Texte d'une cellule en fonction d'autres cellules

Résolu/Fermé
jim81818
Messages postés
28
Date d'inscription
jeudi 7 décembre 2017
Statut
Membre
Dernière intervention
17 décembre 2017
- 16 déc. 2017 à 17:26
jim81818
Messages postés
28
Date d'inscription
jeudi 7 décembre 2017
Statut
Membre
Dernière intervention
17 décembre 2017
- 16 déc. 2017 à 21:13
Bonjour a tous
j'ai encore une question un peu bête je pense ,mais moi je n'arrive pas ;
j'ai trois cellules deux avec listes et une sans
donc je veux que la cellule (Bilan à faire) est marqué "oui" ou "non":
si la cellule (Etat d'activité) est différente de "EN MISSION" , ou la cellule (Analytique du projet) est différente de "AT" alors
la cellule ( Bilan à faire) doit marque "NON" , dans le cas contraire elle le texte c'est "OUI"

"EN MISSION" + "AT" ==>"OUI" les autres combinaison c'est "NON"

https://mon-partage.fr/f/SkPUg4Kt/

2 réponses

M-12
Messages postés
1200
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
20 mai 2022
262
Modifié le 16 déc. 2017 à 18:06
Bonjour,

Attention au espace en fin de mot dans le déroulant B7

https://www.cjoint.com/c/GLqrfySxGcX
0
OussIsGood
Messages postés
1
Date d'inscription
samedi 16 décembre 2017
Statut
Membre
Dernière intervention
16 décembre 2017

16 déc. 2017 à 18:50
bonjour,

Ci-dessous la Bonne formule selon ton fichier, fait attention à l’espace "EN MISSION "

=SI(ET(B7="EN MISSION "; C7="AT");"OUI";"NON")
0
jim81818
Messages postés
28
Date d'inscription
jeudi 7 décembre 2017
Statut
Membre
Dernière intervention
17 décembre 2017

16 déc. 2017 à 20:30
Merci c'est ce que j'ai fait mais sa me donne toujours un resultat "non"
malgré que on a "EN MISSION" + "AT"
0
jim81818
Messages postés
28
Date d'inscription
jeudi 7 décembre 2017
Statut
Membre
Dernière intervention
17 décembre 2017

16 déc. 2017 à 21:13
c'est mercu beaucoup pour votre aide
0