Texte d'une cellule en fonction d'autres cellules [Résolu/Fermé]

Signaler
Messages postés
28
Date d'inscription
jeudi 7 décembre 2017
Statut
Membre
Dernière intervention
17 décembre 2017
-
Messages postés
28
Date d'inscription
jeudi 7 décembre 2017
Statut
Membre
Dernière intervention
17 décembre 2017
-
Bonjour a tous
j'ai encore une question un peu bête je pense ,mais moi je n'arrive pas ;
j'ai trois cellules deux avec listes et une sans
donc je veux que la cellule (Bilan à faire) est marqué "oui" ou "non":
si la cellule (Etat d'activité) est différente de "EN MISSION" , ou la cellule (Analytique du projet) est différente de "AT" alors
la cellule ( Bilan à faire) doit marque "NON" , dans le cas contraire elle le texte c'est "OUI"

"EN MISSION" + "AT" ==>"OUI" les autres combinaison c'est "NON"

https://mon-partage.fr/f/SkPUg4Kt/

2 réponses

Messages postés
1063
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
23 mars 2021
223
Bonjour,

Attention au espace en fin de mot dans le déroulant B7

https://www.cjoint.com/c/GLqrfySxGcX
Messages postés
1
Date d'inscription
samedi 16 décembre 2017
Statut
Membre
Dernière intervention
16 décembre 2017

bonjour,

Ci-dessous la Bonne formule selon ton fichier, fait attention à l’espace "EN MISSION "

=SI(ET(B7="EN MISSION "; C7="AT");"OUI";"NON")
Messages postés
28
Date d'inscription
jeudi 7 décembre 2017
Statut
Membre
Dernière intervention
17 décembre 2017

Merci c'est ce que j'ai fait mais sa me donne toujours un resultat "non"
malgré que on a "EN MISSION" + "AT"
Messages postés
28
Date d'inscription
jeudi 7 décembre 2017
Statut
Membre
Dernière intervention
17 décembre 2017

c'est mercu beaucoup pour votre aide