Prendre une donnée différente par rapport à un repère

Résolu/Fermé
auroreessaieexcel - 21 nov. 2017 à 13:02
Raymond PENTIER Messages postés 58387 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 16 avril 2024 - 21 nov. 2017 à 13:35
Bonjour,

Bonjour,

je cherche une formule qui changerait a partir d'un repère mais pas en VBA

par exemple

Si (la colonne A1, il y a O en A1 alors prendre les données de la feuille 2 A1) et prendre toujours cette données pour la suite.


Colonne A1 B2
1 x t
2 x t
3 x t
4 o V
5 V
6 V


Alors j'ai comme idée :
=SI(A1="o";'feuille 2$A$1;"") mais le problème c'est que ça ne change que B4 et pas le reste de la colonne B


merci beaucoup pour votre aide :-)





1 réponse

Raymond PENTIER Messages postés 58387 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 16 avril 2024 17 087
21 nov. 2017 à 13:35
0