Connexion wifi impossible sur xubuntu [Résolu/Fermé]

Signaler
Messages postés
33
Date d'inscription
samedi 4 février 2017
Statut
Membre
Dernière intervention
10 février 2018
-
 Flo -
Bonjour, il y a une ou deux semaines j'ai installer xubuntu sur un pc qui trainé chez moi que l'on utiliser plus. quand je l'ai installer, le wifi marchait très bien et aujourd'hui en démarrant mon ordinateur, je remarque que je ne suis pas connecter en wifi. Je l'active et me rend compte que je n'y arrive pas. Même si je met manuellement ma box dans les connexions dispo (en fait j'ai pas trouver comment le faire automatiquement) je n'ai pas de connexion. j'ai chercher à plusieurs endroits sur internet et je vous avoue que je n'y ai pas compris grand chose. Merci d'avance de me répondre.

3 réponses

Messages postés
7997
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020
718
ok alors on va tenter un autre truc pour une petite vérification .

dans un terminal, copies colle ceci
sudo rfkill list

et envoie le résultat que ça te retourne.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 84206 internautes nous ont dit merci ce mois-ci

Messages postés
7997
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020
718 >
Messages postés
33
Date d'inscription
samedi 4 février 2017
Statut
Membre
Dernière intervention
10 février 2018

normalement le unblock all débloque de force la wifi...
du coup, question bête, et t'as du y vérifier déjà.
  • mais dans le bios par exemple, t'as une option pour le wifi.??
  • et avec le raccourci clavier (FN + F12 chez moi, mais chez toi c'est surement un autre) ça fait quelque chose.???
Messages postés
33
Date d'inscription
samedi 4 février 2017
Statut
Membre
Dernière intervention
10 février 2018
>
Messages postés
7997
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020

ah bah c'est bon en fait il y avait juste à faire fn f12 et maintenant ca marche! Eh bien merci pour ton aide
Messages postés
7997
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020
718 >
Messages postés
33
Date d'inscription
samedi 4 février 2017
Statut
Membre
Dernière intervention
10 février 2018

les choses les + simples parfois on y pense pas, je fais comme toi, je cherche souvent compliqué ;)

eh bin bon surf avec Xubuntu
@++
Messages postés
33
Date d'inscription
samedi 4 février 2017
Statut
Membre
Dernière intervention
10 février 2018

merci au revoir!
Bonsoir, je me mets à Linux et quand je tape cette commande, il ne se passe rien du tout, savez-vous pourquoi ?
Messages postés
7997
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020
718
hello

t'as lu tout ça
https://doc.ubuntu-fr.org/wifi
la plupart des problèmes y sont traités.

Messages postés
33
Date d'inscription
samedi 4 février 2017
Statut
Membre
Dernière intervention
10 février 2018

ok merci je vais voir tout ca
Messages postés
33
Date d'inscription
samedi 4 février 2017
Statut
Membre
Dernière intervention
10 février 2018

Alors, j'ai bien trouver mon problème dans le tas: "Réseau sans fil détecté mais impossible de s'y connecter", mais même en reproduisant la solution, je n'arrive toujours pas à me connecter à ma livebox malgré le fait que la wifi soit activé.