Pilote webcam logitech c170 [Fermé]

Signaler
-
 angela12 -
Bonjour,
ça fait des jours que j'essaie d'installer les pilotes de ma webcam. Dans la gestion des périphériques la camera est bien reconnue et s'affiche. Le petit triangle a côté indique que les pilotes manquent. Quand je fait clic droit et mettre a jour les pilotes, Windows m'indique que les pilotes ont bien été trouvés mais que a rencontré une erreur en essayant de les installer ( erreur 18). j'ai tout essayé. nettoyage Pc , désinstallation et réinstallation de la camera et des pilotes ( aussi pris sur le site logitech) . Rien à faire . rien ne marche. Quelqu'un pourra m'aider à resoudre cet enigme? Merci d'avance



5 réponses

Messages postés
17
Date d'inscription
jeudi 2 novembre 2017
Statut
Membre
Dernière intervention
19 novembre 2017
2
Bonjour Angela,

As-tu pris ce pilote ? : https://support.logi.com/hc/en-001
Merci de ta réponse . Oui j'ai pris exactement ce pilote mais ca ne fonctionne pas. c'est le système que doit avoir un problème
Messages postés
17
Date d'inscription
jeudi 2 novembre 2017
Statut
Membre
Dernière intervention
19 novembre 2017
2
Essaies de faire une analyse des malwares, je ne sais pas si ta inclus ça dans ton nettoyage PC, mais peut être que ça devrait régler certains choses
J'ai fait un scan complet et n'y a pas de virus. je commence a penser que la seule solution est une réinstallation totale
Messages postés
17
Date d'inscription
jeudi 2 novembre 2017
Statut
Membre
Dernière intervention
19 novembre 2017
2
Le matériel ne serait pas défectueux par hasard ?
Non il est en ordre car sur un autre PC ça marche bien.
Cordialement