Mémoire utilisée sans raison ! [Résolu/Fermé]

Signaler
-
Messages postés
179691
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 août 2020
-
Bonjour,

Depuis la mise à jour du 18 octobre 2017 (il y a une semaine) mon ordinateur rencontre un fâcheux soucis : La mémoire utilisée est consommée sans raison, et suite a ce soucis je suis parti sur un forum de désinfection, qui a trouvé mon pc parfaitement sain.

Néanmoins, je me suis aperçu que la mémoire mise en cache augmente graduellement sans la moindre raison (a l'heure ou je vous parle elle est de 5 Go) mais surtout que le pool non paginé augmente au fur et à mesure et lorsque j'éteins et rallume le pc, la valeur reste identique au prochain redémarrage et continue a monter.

Lorsque je télécharge, la valeur du pool non paginé augmente très rapidement, et j'en suis arrivé à 6.9Go de mémoire en pool non paginé comme vous pouvez le voir dans le screen numéro 3. Les autres screens servent à vous montrer la mémoire que j'ai au démarrage.

1) http://www.cjoint.com/c/GJziooSJ44d
2) http://www.cjoint.com/c/GJzioOZSf2d
3) http://www.cjoint.com/c/GJzipcGdpBd
4) http://www.cjoint.com/c/GJzips36PRd
5) http://www.cjoint.com/c/GJzipIOFLHd
6) http://www.cjoint.com/c/GJzipXkOPhd
7) http://www.cjoint.com/c/GJziqeVcoFd
8) http://www.cjoint.com/c/GJziqtitDbd
9) http://www.cjoint.com/c/GJziqGCDfed

Maintenant, suite aux discussions que j'ai eu avec l'expert en désinfection il m'a fait un correctif sous FRST qui a "reset" la mémoire de l'ordinateur, mais le problème persiste et donc je me retourne vers vous, qui pourrez potentiellement m'aider je l'espère !

Le sujet en question concernant ma demande d'aide se trouve ici : http://forums.cnetfrance.fr/topic/1383043-memoire-utilisee-a-55-60-sans-raison--gt-evolution-a-66-67/?p=3496567#post3496567

Ma configuration est la suivante :

windows 10 64 bits
carte mère Z97 Gaming 5 (MS-7917)
Carte Graphique AMD Radéon (TM) R9 390 Series
Carte réseau Killer E2200 Gigabit Ethernet Controller
Processeur Intel Core i5-4590 CPU@ 3.30GHz (4 cores)
Mémoire : 16 Go

J'espère vraiment que vous pourrez m'aider !

2 réponses

Messages postés
179691
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 août 2020
21 765
Salut,

Voir là : https://www.malekal.com/forte-utilisation-memoire-windows10/#Memoire_utilisee_fortement_Killer_Network_Manager

Dans ton cas, les corrections FRST sont inutiles.

Veuillez appuyer sur une touche pour continuer la désinfection...
Hello,

je précise au cas ou, le service au démarrage est désactivé : http://www.cjoint.com/c/GJBlmaNUjKd

Ce dont tu me parles c'est bien ça, et il faut bien que je le décoche ? http://www.cjoint.com/c/GJBlmijToYd

Cela fera quoi de plus si je le décoche ? Il faut voir que ma carte réseau utilise le driver killer network 2200 series, je voudrais conserver internet et ne pas faire de bêtises fâcheuses...
Messages postés
179691
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 août 2020
21 765
oui c'est ça, enfin tu peux suivre exactement ce qui est dit sur la page.
Ca ne devrait pas t'empêcher de te connecter à internet.
Je viens de le faire a l'instant, je te tiens au courant.

En espérant que cela suffise...
Messages postés
179691
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 août 2020
21 765 > Killdragon
ca roule =)
Chapeau, le soucis semble avoir disparu, en effet.

Un grand merci a toi :)
Messages postés
179691
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 août 2020
21 765 > killdragon
de rien, bon WE =)