Boot sur clef USB impossible [Résolu/Fermé]

Signaler
Messages postés
99
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
6 février 2019
-
Messages postés
99
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
6 février 2019
-
Bonjour,

J'ai essayé il y a peu d'installer Ubuntu sur une nouvelle machine au disque dur vierge. J'en ai donc gravé l'ISO sur une clef USB mais voilà: la carte mère étant une vieille Gigabyte (H67N-USB3-B3), j'ai droit à ce magnifique " Loading Operating System. Sauf qu'évidemment, il n'y a pas encore d'OS et donc le chargement reste bloqué à 0. Je me suis ensuite rendu compte que j'avais écrit l'ISO en GPT, donc incompatible avec le BIOS et je l'ai réécrit en MBR. Mais rien ne change : toujours le même problème. J'ai mis la clef USB en premier Boot en désactivant les 2e et 3e dans le BIOS, l'ai mise en priorité... J'ai même désactivé l'AHCI pour le mettre en IDE et éviter la phase du Loading OS mais rien n'y fait: ça reste affiché avec 0 point d'avancement. J'ai testé sur ma machine perso et le PC boot sur la clef facilement (c'est un UEFI).

Siquelqu'un pouvait m'aider ça serait bien parce que la j'ai vraiment plus d'idées.
Merci d'avance

1 réponse

Messages postés
28528
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
22 juin 2021
3 822
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
99
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
6 février 2019
7
J'ai fait la clef avec Rufus
Messages postés
28528
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
22 juin 2021
3 822
Essaie le lien que j'ai mis
Messages postés
28528
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
22 juin 2021
3 822
PS: Remet le AHCI

IDE n'est pas performant, et tu ne peux changer de l'un a l'autre une fois le système installé, sinon il ne bootera plus.
Messages postés
99
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
6 février 2019
7 >
Messages postés
28528
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
22 juin 2021

Ok merci je vais essayer ça
Messages postés
99
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
6 février 2019
7 >
Messages postés
28528
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
22 juin 2021

Merci beaucoup ça a marche! Donc apparemment le problème venait juste de Rufus... Le logiciel doit surtout être fait pour les partitions Windows.
Encore merci de ton aide!