Fonction Multiple [Résolu/Fermé]

Signaler
-
 captain73 -
Bonjour,

J'ai besoin d'identifier les clients à supprimer de ma base, ceux à relancer et ceux à fideliser.
Pour cela j'ai un tableau Excel avec 4 colonnes
- CA N-2, CA N-1, CA N, CA N+1
quand le CA N-2, N-1, N, N+1 est égal à zero sur les 4 années indiquer supprimer
quand le CA est supérieur à 10 000€ au moins sur 2 des 4 années indiquer à étudier
quand le CA est supérieur à 10 000€ sur les 4 années indiquer fidèle.

Merci pour votre aide

2 réponses

Messages postés
25436
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
26 octobre 2020
5 552
Bonjour

alors
avec des valeurs en B,C,D,E à partir de ligne 2 et en supposant qu'il n'y a pas de CA négatif (sinon il faut changer de client!!!!)

=SI(SOMME(B2:E2)=0;"supprimer";SI(NB.SI(B2:E2;">10000")=4;"fidéle";SI(NB.SI(B2:E2;">10000")>=2;"à étudier")))

amis il reste à savoir ce que vous voulez quand aucune condition n'est remplie, comme par exemple 4 chiffres d'affaires à 700€??

dans ce cas pour le moment, la cellule vous renverra faux, sauf si vous complétez, par une info:

=SI(SOMME(B2:E2)=0;"supprimer";SI(NB.SI(B2:E2;">10000")=4;"fidéle";SI(NB.SI(B2:E2;">10000")>=2;"à étudier";"???????")))


ou alors plus directement, si vous voulez virer tout ce qui n'atteint pas les deux conditions à 10000

=SI(NB.SI(B2:E2;">10000")=4;"fidéle";SI(NB.SI(B2:E2;">10000")>=2;"à étudier";"supprimer")))
crdlmnt


La qualité de la réponse dépend surtout de la clarté de la question, merci!
Mille merci pour votre aide