Ancienne configuration DNS persistante [Résolu/Fermé]

Signaler
Messages postés
253
Date d'inscription
jeudi 5 juin 2014
Statut
Membre
Dernière intervention
24 novembre 2017
-
Messages postés
253
Date d'inscription
jeudi 5 juin 2014
Statut
Membre
Dernière intervention
24 novembre 2017
-
Bonjour à tous,

Suite à une migration ADMT, je remarque que certains utilisateurs ont des problèmes de connexion DNS sur leurs postes migrés.
En effet, que j'attribue statiquement ou par DHCP une configuration IP, au redémarrage du poste, les anciennes configuration réseau (DNS) reviennent systématiquement.

Autrement dit, que je choisisse une configuration automatique ou que je la fasse manuellement, à chaque fois que je redémarre le poste, les anciens DNS reviennent.

Provoquant donc des problèmes d'accès internet, aux applications virtualisée, les redirections de dossiers etc..


Après avoir longtemps cherché sur internet sans succès, je viens vers vous en quête d'une aide...

Merci d'avance,
Imagine.

2 réponses

Messages postés
2999
Date d'inscription
vendredi 18 juin 2004
Statut
Contributeur
Dernière intervention
22 juin 2020
381
Hello,

1. Si la config DNS saute après un gpupdate /force => GPO/GPP qui écrase les paramètres DNS.

2. Si c'est uniquement au démarrage => GPO qui lance un loginscript coté machine. (coté utilisateur cela serait étonnant) - ce script configurerait ces paramètres DNS.

Using a registry "compactor" on top of a registry "cleaner" would be equivalent to rinsing your throat with a swig of Jack Daniels after swallowing a pint of snake oil....
Messages postés
2999
Date d'inscription
vendredi 18 juin 2004
Statut
Contributeur
Dernière intervention
22 juin 2020
381
Ca se trouverait sous :

Computer Configuration > Policies > Admin Templates > Network > DNS Client > DNS Servers.
Messages postés
253
Date d'inscription
jeudi 5 juin 2014
Statut
Membre
Dernière intervention
24 novembre 2017
39
Bonjour,

Merci pour votre réponse.
Je réponds ici car j'ai trouvé la solution.

Le problème venait du connecteur Windows Server installé sur le poste lors de sa liaison à l'AD.
A cause de cela, à chaque redémarrage, c'était les DNS de l'ancien serveur qui se reconfiguraient par défaut.

Cdt,
Imagine