Pilotes manquants après installation w10

Résolu/Fermé
cado21 Messages postés 6387 Date d'inscription jeudi 7 janvier 2016 Statut Contributeur Dernière intervention 17 juin 2021 - 19 juil. 2017 à 10:26
cado21 Messages postés 6387 Date d'inscription jeudi 7 janvier 2016 Statut Contributeur Dernière intervention 17 juin 2021 - 22 juil. 2017 à 00:10
.Bonjour.

J'ai fait une installation en 'propre' de windows 10 1703 sur un pc portable pavillion notebook g-007 nl ,précédemment en w8.1et me retrouve avec deux pilotes manquants dans le gestionnaire des périphériques.
Après quelques recherches infructueuses notamment sur pci dabatase je viens solliciter votre aide et votre expérience dans ce domaine.

Les no d'identification des pilotes sont :

PCI\VEN_8086&DEV_1603&SUBSYS_8094103C&REV_09


ACPI\VEN_INT&DEV_3400


En vous remerciant à l'avance.

Bonne journée à tous.
A voir également:

2 réponses

Malekal_morte- Messages postés 180304 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 627
Modifié le 19 juil. 2017 à 11:24
Salut,

VEN_8086 y a des chances que ce soit du intel.
Voir : http://devid.info/fr/search?text=DEV_1603

Tu as des programmes automatiques pour détecter et installer les pilotes, si internet fonctionne

Chez HP tente ce programme : http://h18021.www1.hp.com/helpandsupport/hp-self-support.html

Chez Intel : https://www.intel.fr/content/www/fr/fr/support/detect.html

et pour les agents automatiques :
- DevID : https://www.malekal.com/telechargement-mise-a-jour-pilotes-drivers-devid/
- DriversCloud qui possède un mode offline dans le cas où internet ne fonctionne pas : https://www.malekal.com/driverscloud-mettre-a-jour-ses-pilotes/

Veuillez appuyer sur une touche pour continuer la désinfection...
0
cado21 Messages postés 6387 Date d'inscription jeudi 7 janvier 2016 Statut Contributeur Dernière intervention 17 juin 2021 918
Modifié le 20 juil. 2017 à 08:27
Merci cher malekal

Ta réponse a permis de débloquer la situation.
Pour le premier effectivement c'est bien de l'intel que j'ai trouvé en utilisant
DevID et son module de recherche automatique qui a trouvé le premier mais pas le second pilote et pour celui ci j'ai tapé sa référence sur le net et l'ai trouvé sur un forum HP dont voici le lien :
De la page:

http://translate.google.com/...

Du pilote sp64799.exe:
http://ftp.hp.com/pub/softpaq/sp64501-65000/sp64799.exe

j'ai regardé ton second lien chez HP mais difficile de trouver la marche à suivre sur la page.

Je te souhaite donc un très bel été et te remercie encore pour ton dévouement.
0
Malekal_morte- Messages postés 180304 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 627
20 juil. 2017 à 09:00
de rien =)
0
SmiTech Messages postés 1058 Date d'inscription jeudi 29 août 2013 Statut Membre Dernière intervention 21 juillet 2017 140
Modifié le 21 juil. 2017 à 15:21
les pilotes, les pilotes, c'est toujours un problème récurrent.

Soit windows a téléchargé toutes les MAJ, soit il en manque et y a plus qu'à mettre à jour, soit faut télécharger manuellement.
0
cado21 Messages postés 6387 Date d'inscription jeudi 7 janvier 2016 Statut Contributeur Dernière intervention 17 juin 2021 918 > SmiTech Messages postés 1058 Date d'inscription jeudi 29 août 2013 Statut Membre Dernière intervention 21 juillet 2017
22 juil. 2017 à 00:10
Salut SmiTech.
Alors tu passes un bon moment j'espère avec ce beau soleil.
Pour les pilotes j'en parlerai à Prost ,je crois qu'il s'y connait aussi .
Chao et du bonheur.
0