Formule selon date

Résolu/Fermé
Messages postés
70
Date d'inscription
lundi 4 avril 2016
Statut
Membre
Dernière intervention
30 octobre 2020
-
Messages postés
70
Date d'inscription
lundi 4 avril 2016
Statut
Membre
Dernière intervention
30 octobre 2020
-
Quel serait la formule à utilisé pour la suite logique suivante:

Colonne A = Date (ex A1 2017-01-04 --- A 2017-03-05)
Colonne B = Montant (ex B1 5.00$ --- B2 10.00$)

Dans mon tableau j'ai plusieurs donner. J'aimerais que dans un autre feuille les montants s'additionne selon les dates.

Pour faire

Colonne A Colonne B Colonne C
Janvier Février Mars
5.00$ 0.00 15.00$

2 réponses

Messages postés
55432
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 janvier 2022
17 229
Prière joindre fichier Excel.
 1) Tu vas dans https://www.cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers

Est-ce une version anglaise ou française de Microsoft Office ?
En effet le format de date américain m'interpelle !
C'est bien, la retraite ! Surtout aux Antilles ... :-) 
Raymond (INSA, AFPA, CF/R)
Messages postés
26409
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
25 janvier 2022
6 190
Bonjour
=SOMMEPROD((MOIS($A$1:$A$100)=1)*($B$1:$B$100))

=1 pour janvier =2 pour férvrier etc...

ou si vos dates sont en A et les montants sur plusieurs colonnes (de B à F par exemple

=SOMMEPROD((MOIS($A$1:$A$100)=1)*($B$1:$F$100))

et le cas échéant en anglais:

=SUMPRODUCT(MONTH(...)*(...)

crdlmnt
La qualité de la réponse dépend surtout de la clarté de la question, merci!
Messages postés
70
Date d'inscription
lundi 4 avril 2016
Statut
Membre
Dernière intervention
30 octobre 2020

Super !!!!!!! Merci Vaucluse ! tout fonctionne je vous adore ! passer une belle journée