Incompatibilité Safari

[Fermé]
Signaler
Messages postés
4
Date d'inscription
mardi 4 juillet 2017
Statut
Membre
Dernière intervention
5 juillet 2017
-
Messages postés
4
Date d'inscription
mardi 4 juillet 2017
Statut
Membre
Dernière intervention
5 juillet 2017
-
Bonjour,
Je travaille sur la version 10.8.5 de Mac. J'ai voulu installer une version plus récente de Safari qui n'était paraît-il plus compatible. Je ne sais pas quelle version j'avais mais j'ai désormais la version 8.0.6. Or, quand je clique sur l'icône, j'obtiens le message suivant : "Impossible d'ouvrir cette version de l'application Safari avec cette version d'OS X. Vous avez OS X 10.8.5. L'application requiert OS X10.10 ou ultérieur".
Et dès que j'essaie de télécharger une vieille version, le message suivant s'affiche : "Cette mise à jour requiert Mac OS X 10.7"...
Je n'y connais rien et je n'arrive pas à trouver de vieille version compatible (et fiable).
Merci pour votre aide (et merci pour vos explications simplifiées pour débutants...)

PS j'utilise principalement chrome mais j'ai besoin d'un second navigateur. Firefox est incompatible aussi

3 réponses

Messages postés
26861
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
16 septembre 2021
5 237
Bonjour,

Le mieux, si c'est possible, serait de passer à une version supérieure de mac OS et laquelle, puisque Safari est toujours fourni avec l'OS installé, aucune autre version, sauf mises à jour officielle, ne pouvant fonctionner.

Inspire toi de cette page, pour trouver ta configuration :
voici une aide imagée

Ensuite tu viens copier les renseignements dans ta réponse.

PS : les dernières versions de mac OS sont gratuites mais, seules les deux dernières sont téléchargeables.
PS 2 : la version de Firefox, et autres navigateurs, compatibles avec ton OS, sont accessibles depuis cette page
Quand c'est urgent, il est déjà trop tard (Talleyrand)
Quand tout a échoué, lire le manuel ;)
Messages postés
4
Date d'inscription
mardi 4 juillet 2017
Statut
Membre
Dernière intervention
5 juillet 2017

Merci beaucoup mais non, je ne peux pas changer de version de macOS...
Messages postés
26861
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
16 septembre 2021
5 237
Pour quelle raison ?
Messages postés
26861
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
16 septembre 2021
5 237 >
Messages postés
26861
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
16 septembre 2021

Au fait, si tu veux retrouver ta version de Safari, tu fais la mise à jour combo de ton OS : https://support.apple.com/kb/DL1676?locale=en_US
Messages postés
4
Date d'inscription
mardi 4 juillet 2017
Statut
Membre
Dernière intervention
5 juillet 2017
>
Messages postés
26861
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
16 septembre 2021

Je ne peux pas parce que c'est mon ordinateur du bureau, je n'ai qu'une marge de manoeuvre très très limitée...
J'ai bien réussi à télécharger la version (merci !). Mais on m'indique que la mise à jour ne peut être installée sur mon disque, car le volume ne remplit pas les conditions requises pour cette mise à jour...
Messages postés
26861
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
16 septembre 2021
5 237 >
Messages postés
4
Date d'inscription
mardi 4 juillet 2017
Statut
Membre
Dernière intervention
5 juillet 2017

Alors, si c'est ton ordinateur de bureau, il doit y avoir une restriction pour les installations.
Dans ce cas, il faut voir avec le supposé administrateur réseau.
En supposant que plusieurs ordinateurs fonctionnent dans ta société, vu le peu de renseignements donnés.
Messages postés
4
Date d'inscription
mardi 4 juillet 2017
Statut
Membre
Dernière intervention
5 juillet 2017

Oui j'espérais m'en sortir par moi-même mais je vais du coup faire appel à lui. Merci pour tout !