Affichage de 3 textes en fonction de 3 intervalles de résultats [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
mercredi 28 juin 2017
Statut
Membre
Dernière intervention
28 juin 2017
-
Messages postés
25620
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
27 novembre 2020
-
Bonjour à tous,

J'espère que vous allez parfaitement bien!
Je vous sollicite car je n'arrive pas à paramétrer une formule qui commence à me rendre fou car je suis sur que c'est simple à réaliser... :-(

J'ai un commentaire de résultat à afficher en fonction du résultat obtenu sur un calcul en cellule A10
En français, la formule devrait ressembler à cela:

Si A10 est inférieur ou égal à 9 alors commentaire n°1, si A10 est supérieur ou égal à 10 et inférieur à 15 alors commentaire n°2, si A10 supérieur ou égal à 15 alors commentaire n°3

Merci par avance de votre aide, excellente fin de journée

Arnaud

2 réponses

Messages postés
25620
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
27 novembre 2020
5 626
Bonjour
=SI(A10="";"";SI(A10<=9;"commentaire1";SI(A10<=15;"commentaire 2";"commentaire3")))

vous pouvez bien entendu remplacer le "commentaire x" par l'adresse de cellule (sans guillemets) qui les contient

crdlmnt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
mercredi 28 juin 2017
Statut
Membre
Dernière intervention
28 juin 2017

Merci infiniment Vaucluse
Je m'en veux de ne pas avoir réussi à la trouver alors que cela parait simple une fois sous les yeux :-(
Excellente fin de journée
Messages postés
25620
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
27 novembre 2020
5 626
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt
Bonjour Arnaud,
Quelles sont les 3 cellules où tu as chaque commentaire ?
À te lire.
Messages postés
3
Date d'inscription
mercredi 28 juin 2017
Statut
Membre
Dernière intervention
28 juin 2017

Merci Fred pour la démarche de prise en charge mais Vaucluse a dégainé le 1er
Excellente fin de journée