Blanc disparu [Résolu/Fermé]

Signaler
-
 PiouPiou17 -
Bonjour,


je rencontre un problème que je ne m'explique pas.

Je réalise une illustation sous illustrator. Lorsque j'enregistre mon document, que cela soit sous .ai, pdf, eps, lorsque j'importe ce fichier sous indesign, le blanc est devenu transparent. J'ai comme des "trous" dans mon illustration donc, le blanc étant comme manquant.

Quelqu’un saurait-il me dire d'où vient le problème svp ?

2 réponses

Youpi ! j'ai eu la réponse !

Pour celles et ceux qui rencontreront le même :
Fenêtre / options d'objets, et décocher "Surimp. fond".

Maintenant plus d'excuses ;)
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
16381
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
13 juin 2021
5 177
Avez vous donne une couleur a votre surface blanche (en CMJN ou en RVB) ?

Si vous avez laisse le fond d'ecran blanc, c'est considere comme n'ayant pas de surface et donc transparent.
voui, j'ai tout vérifié, blanc bien présent dans la palette de couleurs, et en cmjn.

J'ai déjà eu un problème similaire une fois, toujours pour le même cas de défonce. J'aimerais savoir s'il y a un export ou une option particulière à cocher / décocher...
Messages postés
16381
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
13 juin 2021
5 177
Il y a des cas ou la transparence est automatique..

Si par exemple ou faites une forme blanche et que vous l'extrudez d'une surface en dessous, la forme blanche devient transparente..

Dans ce cas, on triche en rajoutant un fond blanc opaque par ex.

Un autre cas que j'ai rencontre avec Illustrator, c'est une surface cree a la base en noir et recoloriee en blanc par la suite. La sur-impression par defaut du noir (existante a la creation) est conservee apres le remplacement par du blanc.
Cependant ce cas s'applique pour les impression en separation de couleur, en impression composite cela ne se voit pas (ou cela se verifie dans Acrobat "pro").