Ordinateur qui ne boot pas sur Clés USB Windows XP [Fermé]

Signaler
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
-
Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020
-
Bonjour, j'ai créer une clés USB bootable avec Windows XP mais je n'arrive pas a faire démarrer mon ordinateur dessus sa passe directement au Windows déjà installer. mon pc est un HP pavillon dv7 3010sf. merci.




14 réponses

Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 196
Bonjour,

1° as-tu changer dans ton BIOS le "Boot Device" pour qu'il Boot sur la clé USB avant le disque dur du PC..??

2° Comment as-tu fait ta clé USB... qu'as-tu utilisé pour réaliser ta clé bootable..??

3° Ton fichier Windows XP vient de quelles origines...? c'est un fichier ISO.?
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56890 internautes nous ont dit merci ce mois-ci

Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4
Bonjour,

1. oui
2. Je l'ai fait avec Rufus
3. Oui c'est un iso
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4



Voilà à quoi ressemble mon bios et ma clés je n'ai rien fait avec depuis le début elle est rester tel quel depuis le début c'est à dire avec le Windows XP qui ne démarre pas.
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4 > Lucien
C'est ça.
Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 196
En haut de cet écran, tu as plusieurs pages de menus...

On y accède en utilisant les flèches du clavier... droite gauche et haut bas.. et enter
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4 >
Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020

Ma clés se prépare avec flashboot
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4 >
Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020

Voilà ce que ça me met :/
Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 196
Oui, ben, il devrait booter..??

Mais ce PC là est un 64 bits et ton Windows XP un 32 bits... je ne sais pas s'il est d'accord... normalement, ça marche..

-- si tu l'as fait avec Rufus, c'est bien ce qu'il faut.

-- Ton ISO, c'est quelle version d'XP..??

-- Pour le Boot device, j'ai déja vu quelques PC qui ne veulent pas lancer l'install depuis l'USB... (je n'ai pas compris pourquoi) et en gravant l'ISO sur un CD, ça fonctionne... tu pourrais tenter ça..

N'oublie pas de changer aussi le Boot device sur CD en premier.
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4
C'est la version Home d'XP et je n'ai pas de CD disponible je ne peux donc pas tester.
Rufus crée un secteur de boot BOOTMGR compatible Vista ou plus (NT 6.0). Or si ton PC est vieux, il se peut que le bios ne soit prévu pour booter qu'avec NTLDR (NT 5.2).

Utilise plutôt des outils vérifiés pour XP, comme on en trouve ici :

https://www.commentcamarche.net/faq/17946-installer-windows-xp-avec-une-clef-usb
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4 > Lucien
Il me semble que mon ordi est de 2009
Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 196
Je te propose d'attendre demain, d'acheter un kit de 3 ou 5 CD vierge et d'en graver un pour faire ça.

Car malgré tout, l'USB reste une ruse de contournement; qui n'est pas vraiment fait pour ça... C'est le CD qui est prévu en boot de secours, initialement..

Pour Rufus, tout dépend si tu as choisi de mettre le Boot en MBR ou en UEFI, sachant que l'UEFI n'existait pas pour Win XP.... et si ton BIOS/PC est fait pour démarrer en UEFI, c'est un mariage impossible...

-- Donc Ton Rufus windows XP ne peut etre que en MBR et il faut désactiver l'UEFI dans le BIOS.. du PC

Les menus ressemblent à ça..

Dans l'onglet Boot: Inhiber "Fast Boot" et autoriser "Launch CSM"
Dans l'onglet Sécurité: Inhiber secure boot control"
Dans l'onglet Boot: Le graveur DVD doit apparaitre en 3ème position et l'USB plus bas dans une autre position... il faut la placer avant le disque dur.

Dans l'onglet Save and Exit: sélectionner "Launch EFI from file system device et valider... cette dernière ligne n'est peut etre pas valide ou existante A voir.

Je crois qu'après ça tu devrais pouvoir booter (sinon, cherche autour de ça.)

-- si tu fabrique un CD / ISO de XP, le problème sera le même avec un PC qui est en UEFI, pour pouvoir démarrer, tu sera obligé de supprimer l'UEFI.

Voici lu sur le site HP
Dans le BIOS assurez vous que Secure Boot est sur Disable et Legacy Support (Mode) est sur Enable.

Ensuite on appui sur Echap + F9 pour choisir de démarrer sur le DVD.


Il faut aussi savoir qu'après avoir installé XP sur ce PC, il te faudra chercher tous les drivers... je te conseille d'aller là dessus https://www.driverscloud.com/fr/demarrer

Charge d'abord le drivers pour ta carte ethernet... ensuite tu te connecte en filaire RJ45 derrière la Box.... Et tu pourras faire la détection réelle de ton PC XP puis charger les drivers que tu trouve... ensuite, il faudra aller à la chasse ou à la pêche.
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4
Je crois que mon bios n'est pas en uefi car il n'y a pas d'option pour le désactiver.
Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 196 >
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017

OK alors, il est en "Legacy" ..?? Le "Secure Boot" est bien sur Disable..??

si c'est le cas, tout va bien.
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4 >
Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020

On voit ça ou ? Je ne vois pas ce paramètre non plus
Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 196
C'est dans les lignes du BIOS que ça se trouve... mais je ne connais pas tous les BIOS avec exactitude... habituellement, c'est un truc comme ça..

Ta clé USB est-elle prête..??

As-tu tenté de Booter avec..??

As-tu un message d'erreur..?? Lequel..??
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4
voila a quoi ressemble mon bios
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4


Voilà ce que ça me met :/
Messages postés
250
Date d'inscription
mardi 22 avril 2014
Statut
Membre
Dernière intervention
14 décembre 2017
10
Question... Pourquoi vouloir installer cette daubasse d'XP ? Surtout que votre machine peut supporter Windows 10 et serait bien plus fluide sur un système comme celui ci que sur XP...

Pour ceux qui se demandent pourquoi j'en parle si souvent du 10 et que je conseille d'y passer, c'est que je suis un anti Windows XP et W8 et 8.1...
Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 196
Cet écran...?? est issue de quoi..??

Si je devine, tu as réussi a installer ton XP...?? et cet écran vient de XP.?

Est-ce que c'est Immédiat au démarrage..??
Y a-t-il une phase de lancement auparavant, qui présente le logo de XP..?

as-tu tenté de démarrer en mode sans echec..?? F8 à répétition tout de suite à la mise sous tension..

Est-ce que ton PC est à l'heure..?

as-tu rentré une clé de licence pour windows XP..??

C'est peut etre en raison des drivers qui te manque..??

Ton XP, est-il en SP2 ou SP3 ou rien du tout..??

Ou alors ton ISO n'est pas fait pour ce type de PC..
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4
Non, c'est lorsque je veux l'installer ça met ça.
Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 196
OK,

ça met cet erreur, tout de suite... Immédiatement..?? ou bien un peu plus tard, l'installation est déja commencée...??

Il est question d'ACPI... je soupçonne qu'il cherche ses fichiers d'install sur le CD... et il ne le trouve pas..

J'ai déja vu ça, le début USB se passe comme si c'était un CD, tout va bien, et puis d'un seul coup, il ne veux plus rien faire... les fichiers d'install windows réclament d'êtres sur un CD... et ça, c'est le fichier ISO qui en est la cause...

Ce PC était vendu avec windows 7 en 64 bits et il est UEFI... donc il t'empêche d'installer autre chose.. Hé oui.. Microsoft l'a voulu ainsi.

Donc le "Secure boot" est actif dans le BIOS... il faut que tu le trouve et le mette sur la position Disable

L'UEFI a commencé avec Vista 64 bits..
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4
mais je n'ai pas d'option Secure boot sur mon bios est-ce que tu sais ou il est ?
Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 196
Ben non, je ne sais pas, les Bios sont tous différents, même s'ils se ressemblent tous...

Je pense qu'il faudrait parcourir la notice de ce PC... au pire, elle est téléchargeable sur le site HP support.

de quelle date est-il..?? car il y a eu des mises à jour du BIOS... sinon, au démarrage, son N° doit apparaitre à l'écran... il faut dévalider l'affichage du Logo HP pour voir ça..
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4
est-ce que ça te suffit ou il te faut plus d'information ?
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4
est-ce que ça serais plus simple d'installer Windows vista ?
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4
est-ce que cela te suffit ?

Taz clé USB fonctionne, de toute évidence. C'est ta version de XP qui est défaillante: Pour ça, on ne peut rien faire sinon t'inviter à en changer.
Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 196
Non, ça ne suffit pas, c'est juste l'état de ton PC et son identité.. au fait, l'heure du BIOS n'est pas à l'heure..

-- dans le haut, tu as des menus

Securite... Diagnostic... Configuration... faut voir ce qu'il y a là dedans.

As-tu la notice..?? ça doit etre écrit..

Installer Vista...? c'est un peu le même combat.. Mais bon, si tu as deux clés USB et aussi un autre ISO de Vista en 64 bits, tu pourrais le tenter... Ceci dit, pour la suite, Vista n'a pas bonne réputation.
Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 196
voici ce que j'ai trouvé dans le monde Linux:

Bios InsydeH20. Au démarrage du PC, appuyer sur F10 permet d'entrer dans le Bios
Se rendre dans l'onglet Configuration du système puis options d'amorçage, et en 6ème ligne, vous trouverez le démarrage sécurisé (secure boot en anglais).
Appuyer sur F10 permet de sauver et quitter.

J'ai cru comprendre que ce Bios a un autre menu Avancé... on ne peut pas y accéder... Il faut créer un mot de passe Admin du BIOS pour voir apparaitre des nouveaux menus ETC.. et mettre à jour le BIOS

Sinon, l'accès se fait avec un HPtool qui ne marche que sous le Windows 7-8-10 qui fonctionne... donc ici, pas de salut..

J'ai compris aussi que le Bios INSYDE est à fuire...

donc voila, si tu n'arrive pas à désactiver le "secure boot", je sens qu'on va buter dans le mur...

Donne des photos des autres pages des menus..
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4
C'est quoi HPtool car la il y a Windows 8 sur mon Pc déjà installer.
Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 196
Voici la page de HP support https://support.hp.com/fr-fr/drivers/selfservice/hp-pavilion-dv7-3000-entertainment-notebook-pc-series/4011368/model/4030057

Les utilitaires HP, c'est en bas, il y a pour le BIOS aussi, mais tu as bien la dernière version.

Tu as peut etre accès à certains paramètre du BIOS, depuis ton Windows 8.

... Si je comprends bien, tu as windows 8 sur ce PC; et tu voudrais aussi y installer XP ; sur le même disque...???
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017
4
Si installer Windows XP et 8 en même temps est possible oui ou sinon du c'est pas possible installer XP tous seul.
Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 196 >
Messages postés
265
Date d'inscription
mardi 5 avril 2016
Statut
Membre
Dernière intervention
29 décembre 2017

Je comprends pas ta phrase..