Activer php5 sur Apache
Résolu
Bonjour, je viens d'installer apache2 et php5 sur mon ubuntu. Lorsque je fait:
J'ai bien modifié le fichier /etc/apache2/mods-enabled/php5.conf en mettant ces lignes en commentaires :
Pourtant, apache2 n’interprète toujours pas les fichier .php : je reçois une erreur 500.
Une idée ?
~$ sudo a2enmod php5
Module php5 already enabled
J'ai bien modifié le fichier /etc/apache2/mods-enabled/php5.conf en mettant ces lignes en commentaires :
##<IfModule mod_userdir.c> ## <Directory /home/*/public_html> ## php_admin_flag engine Off ## </Directory> ##</IfModule>
Pourtant, apache2 n’interprète toujours pas les fichier .php : je reçois une erreur 500.
Une idée ?