Recherchev avec 2 critères [Résolu/Fermé]

Signaler
-
 Erakmur -
Bonjour,

Je recherche une fonction du style =recherchev("*"&A1&"*"&"*"&A2&"*";b1:b3;1;FAUX)

Cela marche niquel avec un critère mais avec 2, elle ne marche plus. En gros je cherche une formule qui m'affiche le texte qui contient A1 et A2 tout 2 inclus dans une chaine de caractère. Quelqu'un aurait il la solution ?

Cordialement

A voir également:

1 réponse

Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 292
Bonjour,

Si tu l'écris ainsi, cela fonctionne correctement :
=RECHERCHEV("*"&A1&"*"&A2&"*";B1:B3;1;0)
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Merci !! J'étais tellement près du but !