Mise à jour du Bios (MSI p67a-gd65) [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
lundi 17 novembre 2014
Statut
Membre
Dernière intervention
15 octobre 2017
-
Messages postés
7
Date d'inscription
lundi 17 novembre 2014
Statut
Membre
Dernière intervention
15 octobre 2017
-
Bonjour à tous !

Je viens vers vous car aujourd'hui j'ai un petit problème. J'ai récemment fait l'acquisition d'une KFA2 GTX 1070. Après branchement, je me suis aperçue qu'aucun signal n'était émis: ECRAN NOIR sur les écrans.
Suite à ce problème, on m'a conseillé de mettre à jour mon BIOS. Ce que j'essaie désespérément de faire.

Souhaitant donc passer de ma version (1.J0) à la dernière en date (4.30), j'ai téléchargé l'executable pour l'update ici.

https://fr.msi.com/Motherboard/support/P67AGD65.html#down-bios

Après avoir créé une clé USB bootable à l'aide de RUFUS, j'ai accédé à cet .exe via le DOS. Pas de soucis jusque là. J'execute l'exe, et il me demande si je veux bien mettre à jour le BIOS. Et je réponds donc par "oui".

Mais là: le pc redémarre. Et... plus rien. Il boot "normalement" sur le dd. Sans me proposer d'update, contrairement à ce qu'il devrait faire selon la doc de MSI.

Alors, je suis un peu paumée. Apparemment le seul moyen pour faire fonctionner ma nouvelle CG serait de faire cet MaJ du BIOS.

Est ce que quelqu'un aurait une idée ?

Je vous remercie de votre aide !

EDIT: En fait il y a quelques modifications. Après avoir retenté l'expérience, j'ai vu qu'il y avait en fait quelques changement. J'ai bien une espece d'update qui se fait, mais avec une erreur:
"Error allocating memory" mais ensuite il y a:
" -remove temporary files...ok"
-"bios updated successfully "
-"press anykey to continue"

Mais... je suis toujours avec ma version 1J0.
:(


2 réponses

Messages postés
21009
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
25 février 2021
3 382
Bjr

Avant de voir comment flasher le bios il faudrait s'attarder sur le pourquoi du no signal de la carte graphique car il n'est absolument pas certain que la MAJ du bios améliore la prise en charge de la carte graphique.
Donc avant tout, les questions standards:
- L'alim est-elle assez puissante ?
- La carte graphique est-elle bien enfiché ? bien alimenté (par la dite alim) ?
- Avez-vous essayer l'autre port graphique pour voir si c'était pareil ?

Messages postés
7
Date d'inscription
lundi 17 novembre 2014
Statut
Membre
Dernière intervention
15 octobre 2017

Bonjour !

Merci de votre réponse !

J'ai effectivement tout vérifié: branchement, nouvel écran, et l'alim est une 580w (donc en toute logique assez puissante).

Je suis arrivée à la conclusion que le flashage était la dernière solution. Mais après moult recherche, je suis tombée sur ce sujet:

https://forum-en.msi.com/index.php?topic=253425.0

En gros, ma carte mère étant une pièce de musée (une version B2), elle n'est pas flashable, et a 90% de chance de ne jamais reconnaître ma nouvelle carte !
J'ai donc pris l'initiative d'en changer !

Merci à vous pour avoir pris le temps de répondre en tout cas ! :)

Bon week end !