Calcul basédate de jour dans des intervalles

Fermé
Signaler
-
Messages postés
1953
Date d'inscription
lundi 3 mai 2010
Statut
Membre
Dernière intervention
12 août 2021
-
Bonjour,

Je compte bcp sur vos retours pour me débloquer face à ce dilemme

En fait j'ai une colonne A qui contient 10 étapes colonne B date début colonne C date fin
Je veux que lorsque je saisies une des étapes la Valeur retourne dans la cellule à côté est
1-Considérer la date du jour
La situer dans les intervalles dates début date fin , une fois trouver je calculerai le taux par rapport à la date fin de l'étape correspondante
Ex on est le 10 mai
L'étape 2 commence le 1 mai et finit le 30
Donc je me positionne à l étape 2 calcule le (10mai sur le 30) c'est 30% du délai

J'espère que vous aller m'aider j'ai un travail à rendre et je suis pas très forte dans les calculs Excel

1 réponse

Messages postés
1953
Date d'inscription
lundi 3 mai 2010
Statut
Membre
Dernière intervention
12 août 2021
151
Bonjour,

=SI(ET(AUJOURDHUI()>B1;AUJOURDHUI()<=C1);(AUJOURDHUI()-B1)/(C1-B1);"")

A+