Problèmes de pilotes, résolution et code 43. [Fermé]

Signaler
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017
-
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017
-
Bonjour,

Aujourd’hui j’ai eu un problème au niveau de la résolution de mon écran.
D’abord la résolution est passée de 1980 par 1080 à 1024 par 768.
Le premier problème est là, j’ai lu quelque poste sur le forum pour savoir comment régler le soucis, certain disaient de mettre le pilote de la carte graphique à jour.
J’ai suivi les postes, mais après 5 redémarrage, la carte graphique n’était toujours pas à jour.
Ensuite j’ai cherché d’autre poste puis il était écrit d’aller dans le gestionnaire de périphérique. Dans le gestionnaire, sur la carte graphique il y avait un panneau attention, j’ai regardé c’e qu’il y avait :

Windows a arrêté ce périphérique car il présente des problèmes. (Code 43).

Donc j’ai essayé d’y remédier mais rien. Au-dessus de la carte graphique, dans ‘’ Autre périphérique ‘’, il y avait acquisition de données PCI et contrôleur de traitement de signal avec l’erreur :

Les pilotes de ce périphérique ne sont pas installés. (Code 28)
Aucun pilote pour le jeu d’informations du périphérique ou un de ses éléments n’a été sélectionné.

Pour trouver un pilote pour ce périphérique, cliquez sur Mettre à jour le pilote.
Puis Périphérique système de base avec la même erreur.
Dans mon PC il y a :

I3 6100 3.70 GHz, 4x2 Gb Ram ddr4, GTX 560 Ti et la carte mere: MSI H110M PRO-VD

Je remercie d’avance ceux qui pourront m’aider à régler ces problèmes !!

49 réponses

Messages postés
43372
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 juin 2021
5 077
salut

Dans le gestionnaire, sur la carte graphique il y avait un panneau attention

tu peux me donner l'identifiant du périphérique

https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

il me faut aussi l'OS de ton pc (W7/W8.1 etc... en 32 ou 64 bits)

@+
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017

Salut billmaxime,
Voici les identifiants du périphérique :

PCI\VEN_10DE&DEV_1200&SUBSYS_23271462&REV_A1
PCI\VEN_10DE&DEV_1200&SUBSYS_23271462
PCI\VEN_10DE&DEV_1200&CC_030000
PCI\VEN_10DE&DEV_1200&CC_0300

Et mon OS est Windows 10 en 64 Bits
Messages postés
43372
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 juin 2021
5 077
salut

ton pc est 1 portable ou 1 tour (fixe)

@+
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017

Salut, j'ai une tour.
Messages postés
43372
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 juin 2021
5 077
re

ok, je fais 1 recherche et je reviens

@+
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017

Ok Merci d'avance !
Messages postés
43372
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 juin 2021
5 077
re

télécharge ce pilote sur ton bureau clique ici

exécute le en tant qu'administrateur (clic droit)

redémarre le pc et dit moi ce que ça donne

@+
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017

Je l'ai déjà installer avant de poster le poste quand j'avait le problème mais j'essaye je te dit çà dans 5 min
Et voila des Screenshots si tu veux plus d'information sur mon problème :
https://prnt.sc/eokwfv
https://prnt.sc/eokwyw
https://prnt.sc/eokx3p
https://prnt.sc/eokx7y

Résultat de ces prob : Impossible de lancer des jeux et la resolution est beug.
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017

Mauvaise nouvelle rien ne change.
Messages postés
43372
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 juin 2021
5 077
re

Mauvaise nouvelle rien ne change.

poste moi l'identifiant de ces 2 périphériques


@+
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017

Identifiant de l'acquisition de données PCI et contrôleur de traitement de signal :

PCI\VEN_8086&DEV_A131&SUBSYS_79961462&REV_31
PCI\VEN_8086&DEV_A131&SUBSYS_79961462
PCI\VEN_8086&DEV_A131&CC_118000
PCI\VEN_8086&DEV_A131&CC_1180

et périphérique systeme de base :
PCI\VEN_8086&DEV_1911&SUBSYS_79961462&REV_00
PCI\VEN_8086&DEV_1911&SUBSYS_79961462
PCI\VEN_8086&DEV_1911&CC_088000
PCI\VEN_8086&DEV_1911&CC_0880
Messages postés
43372
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 juin 2021
5 077
re

télécharge ce pilote sur ton bureau clique ici

c'est 1 pilote "zippé", tu dois le "dézipper" avec 7ZIP (par exemple)

le lien en cas de besoin >> https://www.7-zip.org/

PS: prens le x64 pour ton pc

double clic sur le fichier "dézippé"

exécute le SETUPCHIPSET en tant qu'administrateur (clic droit)

redémarre le pc et dit moi ce que ça donne

@+
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017

Pour le CPI c'est bon du coup, pour la resolution de l'ecran je met a jour la carte graphique !! Si il y a un problème je te recontacte.
Merci Beaucoup !!
Messages postés
43372
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 juin 2021
5 077
re

Pour le CPI c'est bon du coup, pour la resolution de l'ecran je met a jour la carte graphique !! Si il y a un problème je te recontacte

je pense que maintenant tu vas devoir installer le pilote Nvidia que je t'ai donné dans ce message

https://forums.commentcamarche.net/forum/affich-34475426-problemes-de-pilotes-resolution-et-code-43#7

ok, donne moi des nouvelles

s'il te manque 1 pilote, n'hésite pas a me demander

@+
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017

Bon j'ai installer le pilote, mais toujours code 43 sur la carte graphique ^^'
Donc toujours le prob de résolutionq.
Messages postés
43372
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 juin 2021
5 077
re

tu peux me dire les alertes qui restent dans le gestionnaire de périphériques

@+
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017

La carte graphique, est a jour mais c'est toujours ce fameux code 43:
https://prnt.sc/eolou7

Le pilote est a jour.
Messages postés
43372
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 juin 2021
5 077
re

je fais 1 recherche et je reviens

@+
Messages postés
43372
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 juin 2021
5 077
re

dans le gestionnaire de périphériques, clique droit sur la carte graphique Nvidia et choisi désinstaller

redémarre le pc

réinstalle le pilote que je t'ai donné

dit moi ce que ça donne

@+
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017

Desoler pour le retard, ta solution ne marche malheuresement pas.
Toujours cette erreur 43
Messages postés
43372
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 juin 2021
5 077
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017

Mon pilote est ok, mais l'erreur est toujours la !
Messages postés
43372
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 juin 2021
5 077
re

Mon pilote est ok, mais l'erreur est toujours la !

ok, c'est 1 problème de chez Nvidia, lit la réponse de Lydhe et suis la procédure pour installer le pilote

PS: tu devras peut désinstaller le pilote dans le gestionnaire de périphériques avant de le réinstaller

@+
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017

Ok je test je te dit des nouvelles !
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017

Et c'est pour le code erreur 43 ?
Messages postés
43372
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 juin 2021
5 077
re

Et c'est pour le code erreur 43 ?

pas vraiment, c'est avec Nvidia que le problème se pose (il faut désactiver les services Nvidia avant d'installer le dernier pilote)

@+
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017

Normal quand je met fin a tout les processus Nvidia, ils reviennent ?
Messages postés
43372
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 juin 2021
5 077
re

Normal quand je met fin a tout les processus Nvidia, ils reviennent ?

je ne pense pas, mais comment t'y prends-tu?

@+
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017

C'est bon problème régler, je commence l’installation
Messages postés
43372
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
9 juin 2021
5 077
re

Click droit fin de tache et ils reviennent :/

c'est normal, tu es dans "applications" et pas dans "processus"

dans "processus" tu clique droit sur tout ce que tu vois de Nvidia et tu choisis

"arrêter le processus"

je te joins 1 capture d'écran:(clique sur l'image pour l'agrandir si besoin)



@+
Messages postés
48
Date d'inscription
dimanche 20 novembre 2016
Statut
Membre
Dernière intervention
9 avril 2017

Bon mauvaise nouvel le code erreur est toujours la :/ !!