Appliquer une formule a plusieurs cellules de plusieurs colonnes

Résolu/Fermé
UNA2903 Messages postés 1 Date d'inscription dimanche 19 mars 2017 Statut Membre Dernière intervention 19 mars 2017 - 19 mars 2017 à 21:33
 una2903 - 21 mars 2017 à 20:55
Bonjour

j'aimerai savoir si quelqu'un saurait comment appliquer une formule sur plusieurs colonnes
la formule étant la suivante
=si(C6="x";MAINTENANT();"manque statut")

ce qui veut dire que si une de mes colonnes C6 OU D6 OU E6 OU F6 OU G6 comporte une x alors la date et heure (1 seule cellule sur 1 ligne sera complétée a la fois)

Autre question

Comment figer la date d'une saisie antérieure et éviter qu'a la prochaine saisie la date ne se modifie, et ne modifie que que la date pour laquelle la cellule aura été modifiée

je ne sais pas si je suis clair, mais en tout cas je galére un peu et je m'empêtre dans mes formules

merci par avance



x
A voir également:

6 réponses

gbinforme Messages postés 14935 Date d'inscription lundi 18 octobre 2004 Statut Contributeur Dernière intervention 24 juin 2020 4 638
19 mars 2017 à 22:26
Bonjour,

comment appliquer une formule sur plusieurs colonnes
Comme ceci par exemple :
=SI(NON(ESTNA(EQUIV("x";C6:G6;0)));MAINTENANT();"manque statut")

Comment figer la date d'une saisie antérieure
2 solutions :
- tu saisis manuellement (ctrl+; par exemple)
- tu passes par une procédure VBA macro
0