Lier les données d'un tableau excel [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
lundi 13 mars 2017
Statut
Membre
Dernière intervention
13 mars 2017
-
Messages postés
2
Date d'inscription
lundi 13 mars 2017
Statut
Membre
Dernière intervention
13 mars 2017
-
Bonjour à tous,

J'ai crée un tableau sous excel 2013 pour une course cycliste avec le n° de dossard, le nom du coureur, son club.

Voici mon problème : quand le responsable m'annonce les dossards des coureurs échappés, je les rentre sur une 2è feuille et je voudrais voir apparaitre les info du coureur en face de son dossard au lieu de rechercher sur le tableau des coureurs.

Quelqu'un a-t-il une solution ?

Dans l'attente
Filipponlechat

3 réponses

Messages postés
25390
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
17 octobre 2020
5 534
Bonjour

feuil1

N° de dossard en A
nom du coureur ern B
club en C

feuil2
n° de dossard à entrer en A à partir de A2
en B2:
=SI(A2="";"";RECHERCHEV(A2;feuil1!A:C;2;0))
pour le nom
et:
=SI(A2="";"";RECHERCHEV(A2;feuil1!A:C;3;0))
pour le N°

crdlmnt

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 189
Bonjour,

La fonction RECHERCHEV est faite pour toi. ;-)
Messages postés
2
Date d'inscription
lundi 13 mars 2017
Statut
Membre
Dernière intervention
13 mars 2017

Bonsoir,

Je savais qu'il y avait une histoire de RECHERCHEV et de SI mais je n'avais pas la bonne combinaison. Il ne me reste plus qu'à tirer la formule en autant de cellule que j'ai besoin.

En tout cas, merci de votre coup de main et vive la communauté

Filipponlechat