Clavier numérique ne fonctionne pas sous W10 [Résolu/Fermé]

Signaler
Messages postés
20
Date d'inscription
jeudi 29 novembre 2012
Statut
Membre
Dernière intervention
16 mars 2017
-
 Blounette -
Bonjour,

Y a comme un caillou dans mon soulier.

J'ai un Aspire E15 de Acer avec W10 dedans. C'est neuf et ça va bien
Je me suis installé une VM avec VMware avec W7 dedans.
Jusque là ça va.
Là où ça ne va plus c'est que mon clavier numérique ne fonctionne pas.

J'ai fait une édition du registre dans les deux ordi en suivant cette procédure .
http://www.commentcamarche.net/faq/pdf/45648-comment-reactiver-le-pave-numerique-au-demarrage-du-pc-sous-windows-10

Ça marche pas...

Avez vous déjà rencontré ce problème et avez-vous une solution ?

Merci

Cyril


A voir également:

4 réponses

Messages postés
20
Date d'inscription
jeudi 29 novembre 2012
Statut
Membre
Dernière intervention
16 mars 2017
6
A force de piocher les forums CCM, la solution est apparue :
Il faut aller cocher désactiver dans le menu Autres paramètres de la configuration des touches souris des options d'ergonomie.
Donc :
Panneau de configuration + Système et sécurité + (menu texte à gauche) Options d'ergonomie + Modifier le fonctionnement de votre souris + cocher Activer les touches souris + Autres paramètres cocher désactivé

A+
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Je cherche depuis hier quoi faire. j'ai perdu mon clavier numérique avec une mise à jour Windows 10.
Ça fonctionne
Merci beaucoup
Messages postés
33
Date d'inscription
mardi 24 mai 2016
Statut
Membre
Dernière intervention
30 décembre 2017
1
Bonjour,
Désolé CYRILR mais ça ne fonctionne pas!
Il fût une époque où c'était un paramètre du BIOS mais sur mon ACER Aspire V17, il n'y a pas (plus) ce paramètre.
SI quelqu'un a la solution, je suis preneur!
@+
Messages postés
20
Date d'inscription
jeudi 29 novembre 2012
Statut
Membre
Dernière intervention
16 mars 2017
6
Salut 123guitare,

Désolé pour toi. Ça a marché pour moi, c'est pour ça que j'ai mis la solution ici, pour que ça puisse servir à quelqu'un...
Je ne crois pas que ce soit lié ton modèle d'ordi mais probablement parce que tu es en W10.

Dans mon commentaire sur la solution trouvée, j'ai oublié de dire que j'ai fait cette manipulation à partir du W7 sur ma VM et que ça s'est trouvé à être appliqué aussi sur mon host sous W10 sans que je fasse quoi que ce soit de plus.

Sur mon host en W10, je suis allé vérifier le chemin de la solution VM/W7 que j'ai mis ici et effectivement l'option autres paramètres n'est plus disponible sous W10.

Par contre, je viens de faire un test en fermant ma VM et le clavier numérique continue de fonctionner sur le host en W10.
Donc, si tu ne trouve pas d'autres solutions, créé toi une VM (j'ai utilisé VMware) et fais la même chose que moi. C'est sûr que c'est un sacré boulot mais si c'est tout ce qui te reste....

Bonne chance.
Messages postés
33
Date d'inscription
mardi 24 mai 2016
Statut
Membre
Dernière intervention
30 décembre 2017
1
Waouh! ça devient compliqué!
Effectivement j'avais vu sur différents forum (s) cette solution qui consiste à bricoler la base de registres de W7. Le + dans ta solution c'est le paramétrage des touches souris; d'où un espoir.
J'ai un windows XP pro sous VMWARE et je vais essayer de bricoler qqchose. Et je vous tiens au courant.
Mais si ça marche ça veut dire que VMWARE sait faire des choses que nous on ne sait pas faire! Il faudra alors torturer VMWARE pour qu'il avoue.
En attendant je vais continuer à appuyer sur la la touche VerrNum du pavé.
@+
Messages postés
33
Date d'inscription
mardi 24 mai 2016
Statut
Membre
Dernière intervention
30 décembre 2017
1
finalement j'ai appliqué la solution proposée ici -> https://www.commentcamarche.net/faq/36796-activer-le-verrouillage-du-clavier-numerique-au-demarrage
Elle décrit la solution pour W8 mais ça marche aussi pour (mon) W10.
Attention il y a 2 clés de registre à modifier. Au début je m'étais arrêté à la première clé et ça ne marchait pas!!
Comme quoi il faut tout lire...