Ping IP d'un PC réseau local : délai d'attente dépassé...

Résolu/Fermé
SmiTech Messages postés 1058 Date d'inscription jeudi 29 août 2013 Statut Membre Dernière intervention 21 juillet 2017 - 23 févr. 2017 à 10:48
brupala Messages postés 104801 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 28 septembre 2022 - 25 févr. 2017 à 14:42
Bonjour,

Récemment j'ai actualisé le système Windows 10 sur un PC de mon réseau local (réinitialisation paramètres systèmes et applications, conservation fichiers).

J'ai fait un test de ping, via le CMD en mode admin depuis mon pc, vers l'adresse réseau de ce PC, j'ai l'erreur "délai d'attente dépassé".

Pourtant cette machine est connectée à la box et à Internet.

Pouvez vous m'aider à résoudre le souci ?

Merci


A voir également:

2 réponses

Atlante21 Messages postés 60 Date d'inscription vendredi 24 juillet 2015 Statut Membre Dernière intervention 21 décembre 2017 5
Modifié par Atlante21 le 23/02/2017 à 10:51
Bonjour,
Vérifie les deux IP de tes PC pour voir si tu es bien dans le même réseau.
Les paroles s'envolent les écrits restent.
2
SmiTech Messages postés 1058 Date d'inscription jeudi 29 août 2013 Statut Membre Dernière intervention 21 juillet 2017 141
23 févr. 2017 à 11:30
oui on est bien dans le même réseau, c'est un réseau domestique, deux pcs connectés à Internet via une box Orange.
0
brupala Messages postés 104801 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 28 septembre 2022 13 646
23 févr. 2017 à 10:51
Salut,
probablement un firewall qui bloque icmp echo sur la machine distante.
0
SmiTech Messages postés 1058 Date d'inscription jeudi 29 août 2013 Statut Membre Dernière intervention 21 juillet 2017 141
23 févr. 2017 à 11:31
J'ai créé une règle du coup, avec ICMPv6, en règle entrante, sur la machine distante, aucun changement, même après redémarrage.
0
brupala Messages postés 104801 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 28 septembre 2022 13 646 > SmiTech Messages postés 1058 Date d'inscription jeudi 29 août 2013 Statut Membre Dernière intervention 21 juillet 2017
Modifié par brupala le 23/02/2017 à 11:52
Tu pingue en ipv6 ?
c'est icmpv4 qu'il faut autoriser d'abord.
Mais c'est vrai que si tu as ipv6 sur les machines, il est probable que le firewall ne bloque pas icmpv6, de toute façon, ça devrait être interdit de bloquer icmpv6.
OK,
c'était donc bien icmpv4 sur ton autre réponse....
chez toi en règle sortante tu ne pinguerais personne, pas ta box par exemple.
Pour le réseau windows, c'est plus complexe,
suivant la version de windows, il faut être en réseau domestique ou entreprise ou rendre le PC visible dans W10.
Sur un pur parefeu, il faut autoriser 139 et 443 TCP ainsi que 135,136,138 UDP, entrants et sortants.
tu peux vérifier avec nbtstat -A adresse ip
0
SmiTech Messages postés 1058 Date d'inscription jeudi 29 août 2013 Statut Membre Dernière intervention 21 juillet 2017 141
23 févr. 2017 à 11:32
peut être chez moi en règle sortante...
0
SmiTech Messages postés 1058 Date d'inscription jeudi 29 août 2013 Statut Membre Dernière intervention 21 juillet 2017 141
23 févr. 2017 à 11:41
j'ai activé le partage echo icmpv6 qui était désactivé, ainsi que icmpv4 echo, c'est lui qui bloquait.

Maintenant j'ai une réponse au ping, mais pas à la commande net use \\IP
0
kaumune Messages postés 21871 Date d'inscription lundi 26 novembre 2007 Statut Contributeur Dernière intervention 28 septembre 2022 4 946
Modifié par kaumune le 23/02/2017 à 13:00
Slt

net use lecteur:(exemple z:) \\serveur(ou adresse ip du serveur)\nom de partage
0