Bloquer a 60 fps qu'en plein écran ! [Fermé]

Signaler
-
 St8iron -
Bonjour,
j'explique mon probleme :
comme vous le voyez dans le titre, je bloque a 60 fps qu'en plein ecran dans league of legends alors qu'en fenetrer je suis vers les 150.
la v sync dans le panneau de configuration nvidia et dans lol est désactivé .
avant je n'avais aucun problème.
Je préviens que je ne soubaite pas restaurer mon pc à une date antérieure.
merci de m'aider
ma config;
nvidia GeForce gtx 950m
intel core i5
pc portable



4 réponses

Hey, tu dois juste faire clique droit sur ton bureau, Options graphiques, Ajustement de l'écran, Passer à l'échelle plein écran ;)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

J'ai exactement le même problème avec pc portable et nvidia et tout... mais après avoir suivi tout les conseilles que j'ai pu trouver sur internet et sur ce forun,....rien ne change :'(
Messages postés
220
Date d'inscription
dimanche 11 décembre 2016
Statut
Membre
Dernière intervention
11 octobre 2017
44
Est ce qu'il n'y aurait pas un limiteur de fps dans les paramètres du jeu?
Si c'est le cas va vérifier que t'es pas mis 60 fps max.
oui il y a une limite mais j'ai mis en sans limite et j'ai aussiessayé de mettre en 144 fps mais cela ne change rien .
Messages postés
723
Date d'inscription
samedi 14 juin 2014
Statut
Membre
Dernière intervention
14 août 2020
67
Normalement, cela se règle dans les options (in game), moi j'ai paramétré 120 FPS car 60 je trouvais ça limite après tu peux choisir sans limite aussi.
merci mais je suis déjà en sans limite
Merci de votre reponse rapide ,
je suis bien en sans limite niveau fps
Messages postés
723
Date d'inscription
samedi 14 juin 2014
Statut
Membre
Dernière intervention
14 août 2020
67
désolée je vois pas d'où cela peut venir alors.
60 fps ça reste jouable c'est pas non plus la misère graphique.
>
Messages postés
723
Date d'inscription
samedi 14 juin 2014
Statut
Membre
Dernière intervention
14 août 2020

ok merci ,
il n y a pas de solutions ? alors :(
car avant c'était nickel je tournais vers les 150 fps