Hi suite Pb Connexion [Fermé]

Signaler
-
 merle -
Bonjour j'ai le Y5-2.
Je le branche en usb, pour les photos ok!
Pour les fichiers, pas possible de se connecter.
Sur Hi suite, le téléphone n'est pas connecté.
J'active le déboguage, toujours pas reconnu.
On parle d'une manip dans paramètres, sécurité, option utilisation de HDB.
Je rentre dans paramètres, sécurité, et je n'ai pas l'option "utilisation de HDB"??? comprends pas???
Du coup je fais comment pour connecter le tél avc se satané Hi suite?

2 réponses

bonjour

lis page 48 pour te connecter en MTP...HI SUITE J’espère QUE TU L'AS PRIS SUR LE site DE HUAWEI...

http://consumer.huawei.com/fr/support/mobile-phones/y5ii-fr-sup.htm
41
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Merci iliona!
Ca ne marche pas, c'est toujours le même pb, je touche fichiers, l'assistant matériel s'ouvre, je clique installer le logiciel automatiquement pour ADB interface, puis l'assistant recherche et fini par me dire "impossible d'installer ce matériel" :.....(
> Gwendal
j'ai l'impression que tu as installé autre chose car tu parles de ADB...ensuite ENLEVES donc mode usb debug...j'ai installé celui ci uniquement pour un p8 pour ma copine et cela marche sans rien toucher de plus que le mode connexion en mode mtp...désinstalle tout ce que tu as déjà mis proprement sur ton pc et mets celui-ci uniquement pour éviter tout conflit...

http://www.huawei.com/minisite/HiSuite_en/index.html


quel est ta version Windows au cas ou..et verifies sur ton pc que tu n'as PAS un conlit dans gestionnaire de périphériques et si oui désinstalles ce pilote ensuite redemarres ton pc installes hi suite ,ouvres hisuite ,et ensuite tu connectes ton phone au pc en MTP
Merci Iliona,
J'ai désinstallé le hi suite que j'avais. J'ai cliqué sur le lien, j'ai téléchargé hi suite.
Les mêmes messages que précédemment. Téléphone non reconnu!
Pour les photos cela fonctionne!
Pour les fichiers rien à faire!
Il trouve le nouveau matériel ok!
L'assistant pour installé le nouveau logiciel s'ouvre ok
Je clique sur installer, il cherche et ne trouve rien et me dit impossible d'installer! il est vrai que cette fois ci il me dit MTP et non ADB mais le résultat reste le même NUL!
Par contre, je ne sais pas comment voir "les conflits" dans le gestionnaire des périphériques...
Le PC est sous Windows 7
bonjour

pour voir si conflit tu vas dans panneau de configuration puis gestionnaire de périphérique sur pc.ensuite ton pc est à jour via windows update? quel version de windows7 famille autre? tu peux avoir ton câble usb défectueux aussi,as tu essayé un autre cable ou de te connecter à un autre port usb sur ton pc..as tu essayé sur autre pc, d'un copain ou famille pour voir?

et cette phrase:il est vrai que cette fois ci il me dit MTP..qui te dit cela?as tu vraiment choisis sur ton phone en haut icone usb choisis mode MTP..CAR LA ON A L'IMPRESSION QUE TU AS CHOISIS PTP donc les images