Pris dans un piège en cours de mise en service d'un PC portable [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
vendredi 13 janvier 2017
Statut
Membre
Dernière intervention
14 janvier 2017
-
Messages postés
2
Date d'inscription
vendredi 13 janvier 2017
Statut
Membre
Dernière intervention
14 janvier 2017
-
Bonjour,

J'étais en train de mettre en service un PC portable Lenovo Idea 500 lorsque, en cours d'installation de Windows 10, après m'être connecté à mon compte Microsoft, et que les MAJ en ligne aient été faites, j'ai été sollicité pour diverses options dont je ne connais pas la portée. A un moment, je suis revenu en arrière, j'ai fait diverses manipulations que je ne peux plus décrire après coup (probablement une validation hâtive).

En gros, je crois avoir vu passer une phase 'Hello!" et je suis dans la situation suivante dont je n'ai pas trouvé de moyen élégant pour en sortir après diverses tentatives ([Esc] [Ctrl]+x [Ctrl]+c [F10] et autres) :

- écran fond blanc avec un cadre rectangulaire bleu en bas à droite qui ne réagit pas à la souris,
- les hauts-parleurs du PC énoncent inlassablement le nom de chaque touche que j'actionne (alors que j'avais précédemment éludé la proposition 'Narrateur)...
.... et rien d'autre ne se passe.

Pour l’instant, je laisse le PC sous tension.

Comment pourrais-je me sortir de cette impasse sans tout casser ?

2 réponses

Messages postés
44334
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
6 août 2020
8 624
Bonjour

Réinstaller Win 10, et prendre garde aux étape proposées, si vous ne savez pas ce que ça veut dire, venir ici pour vous renseigner ou tout simplement accepter tout par défaut ce qui est encore la solution la plus simple.

bav
Messages postés
2
Date d'inscription
vendredi 13 janvier 2017
Statut
Membre
Dernière intervention
14 janvier 2017

Merci pour votre réponse.

Hier soir, en partant me coucher, j'avais remarqué que le PC, écran rabattu, s'était mis en veille. J'ai relevé l'écran et appuyé sur le bouton de mise en marche. J'ai obtenu le logo Lenovo, puis la situation est revenue à ce qu'elle était : écran blanc, traduction sonore des touches appuyées...

Ce matin, apparaissait un écran demandant la connexion au compte Microsoft (qui a d'ailleurs été refusée), puis le système m'a invité à créer un compte pour ce PC, un compte Lenovo, et après avoir fait quelques mises à niveau, a démarré normalement.

Je suis certain que personne n'est intervenu physiquement sur le PC pendant la nuit. Cette reprise du processus d'installation et son achèvement sont bien mystérieux. Un bon esprit, peut-être ? Difficile à comprendre en tout cas pour un esprit cartésien.

Je suis malgré tout soulagé et je vais clore ce fil.