Formule SI avec multiple conditions [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
jeudi 12 janvier 2017
Statut
Membre
Dernière intervention
12 janvier 2017
-
Messages postés
3
Date d'inscription
jeudi 12 janvier 2017
Statut
Membre
Dernière intervention
12 janvier 2017
-
Bonjour,

Je voudrais créer une formule SI avec double condition comme par exemple

=SI(A1 est supérieur ou égal à 1% *mais qui va s’arrêter à 49 pour cents* ALORS

J'ai 4 possibilités à mettre :

0% = Hors périmètre
entre 1 et 49% = Influence notable
50% = Contrôle conjoint
et si >50= Contrôle exclusif..

Merci d'avance pour votre aide.
A voir également:

1 réponse

Messages postés
2476
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
22 octobre 2020
1 404
Bonjour,

Voici une formule qui devrait fonctionner:
=Si(A1=0;"Hors Périmètre";si(A1<50;"Influence Notable";si(A1=50;"Contrôle Conjoint";si(A1>50;"Contrôle Exclusif";"Valeur Inconnue"))))

Tenez moi au courant si c'est ce que vous vouliez
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 292
Bonjour diablo13800,

Tu as oublié le pourcentage et la fin peut être oubliée :
=SI(A1=0%;"Hors Périmètre";SI(A1<50%;"Influence Notable";SI(A1=50%;"Contrôle Conjoint";"Contrôle Exclusif")))
Messages postés
2476
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
22 octobre 2020
1 404 >
Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020

Bonjour GBinforme,

En effet le pourcentage a été oublié ... Merci de ta correction
Utilisation de formule générique qui me fait mettre des default dans les formules excel comme ça ... déformation professionnelle :)
Messages postés
3
Date d'inscription
jeudi 12 janvier 2017
Statut
Membre
Dernière intervention
12 janvier 2017

Vous êtes un génie ! :) J'ai dû rajouter des "%" et la formule a fonctionné!

Merci beaucoup! Moi qui me compliqué la vie avec la formule SI + Recherche V pour avoir le texte comme "Hors périmètre".

Merci encore une fois :)
Messages postés
2476
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
22 octobre 2020
1 404 >
Messages postés
3
Date d'inscription
jeudi 12 janvier 2017
Statut
Membre
Dernière intervention
12 janvier 2017

N'oubliez pas de passer le sujet en résolu :)

On ne sait jamais ca peut servir a d'autre personnes dans la même situation que vous

Bonne journée
Messages postés
3
Date d'inscription
jeudi 12 janvier 2017
Statut
Membre
Dernière intervention
12 janvier 2017

Bonne journée :)