Ecran non détecté....

Résolu/Fermé
Signaler
-
Messages postés
38
Date d'inscription
jeudi 8 décembre 2016
Statut
Membre
Dernière intervention
24 mai 2017
-
Bonjour, voila il je me suis acheté un belle écran 23' full hd et j'en suis très content mais je me suis dis ; et si j'allait plus loin ? Donc j'ai repris mon vielle écran 15' à vue d'oeil et je l'ais branché en VGA à l'ordinateur. Malheureusement le pc ne détecte aucun écran branché. J'ai essayé de forcer la détection mais sans aucun résultat j'ai débranché l'écran et rebranché jusqu'à essayer de forcer la détection, cela plusieurs fois mais toujours sans aucun résultat. Je ne sais pas si cela vient de l'écran en lui meme ou de mon pc.
Ma config:
Intel core i7-6700
8 Go de ram
GTX 950
Windows 10 64 bits
Premiere écran: Acer KA240-H
Deuxieme: un écran DAEWOO

1 réponse

Messages postés
38
Date d'inscription
jeudi 8 décembre 2016
Statut
Membre
Dernière intervention
24 mai 2017
13
Bonjour, si je comprend bien, tu as branché tes 2 écrans en même temps ?
D'après les spécifications de ta carte, elle est compatible multi écran.
Par contre la grosse prise c'est une DVI et non une VGA. Moi j'ai pareil sur ma gtx560, mais j'ai due acheter un adaptateur DVI => VGA pour pouvoir brancher mon vieil écran. Le nouveau est en HDMI.

As tu vérifié les options dans le menu de ton écran ?
Moi par exemple, mon écran à 3 entrés différentes (VGA, DVI et HDMI) et je doit lui dire sur laquelle il est branché.

Est ce qu'au moins chaque écran est bien détecté quand il st le seul à être branché ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Oui j'en suis arrivé à cette conclusion aussi j'ai fais des recherche et j'ai vu que il faut absolument branché les écrans sur la cartes graphique et je l'ai branché sur la carte mère. Merci comme meme de ton aide je vais acheté un adaptateur vga vers dvi-i.
Messages postés
38
Date d'inscription
jeudi 8 décembre 2016
Statut
Membre
Dernière intervention
24 mai 2017
13 > Anonyme
Eh oui on peut pas activer les 2 cartes vidéos en même temps, seul la carte additionnelle est active ^^