Windows ne détecte pas la GTX 1060! [Résolu/Fermé]

Signaler
Messages postés
33
Date d'inscription
vendredi 2 septembre 2016
Statut
Membre
Dernière intervention
19 avril 2017
-
Messages postés
75
Date d'inscription
dimanche 13 janvier 2013
Statut
Membre
Dernière intervention
11 décembre 2016
-
Bonjour,
J'ai actuellement un problème avec l'ordi de mon pote
il a acheter un pc déja monté chez materiel.net voici la liste des composant:
-un I5 6400
-Un SSD 275Go Crucial
-Une MSI GeForce GTX 1060 3Go OC
-Un disque dur 1To

Ont a essayer de modifier certains paramètres mais il y a déja un point positif donc elle c'est mis sur la carte graphique du processeur et sa va faire depuis Jeudi dernier qu'on est déçu

Cordialement

2 réponses

Messages postés
28712
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
22 octobre 2020
7 353
Salut,

Rien compris au dernier paragraphe...

Déjà vérifier que l'écran soit bien connecté sur la carte graphique et non sur la carte mère... surtout si il est en VGA.

Et ensuite vérifier avec Speccy, si la carte est bien vue.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
28712
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
22 octobre 2020
7 353 >
Messages postés
33
Date d'inscription
vendredi 2 septembre 2016
Statut
Membre
Dernière intervention
19 avril 2017

D'où le fait que je demande... où et comment s'est connecté.

Parce que 3/4 des soucis commencent par un câble VGA mis au mauvais endroit, avec pour conséquence l'usage non fonctionnel du GPU.

De plus un "adaptateur hdmi vga" c'est à bannir... déjà parce que un signal numérique en analogique... ça s'adapte pas mais ça se convertit... et de plus, il ne profiteras même pas de sa configuration car il sera limité sur les performances graphiques.

De plus ça expliquerait probablement le problème...

PS : pour installer les pilotes Nvidia sur Windows 10, il faut que W10 soit totalement à jour, avec certaines versions trop anciennes les pilotes ne s'installent pas, ni les logiciels annexes.
Messages postés
33
Date d'inscription
vendredi 2 septembre 2016
Statut
Membre
Dernière intervention
19 avril 2017
1
J'irais voir quand il sera connecter
Messages postés
33
Date d'inscription
vendredi 2 septembre 2016
Statut
Membre
Dernière intervention
19 avril 2017
1
Et puis il n'a pas le choix d'avoir un adaptateur car il n'a pas d'écran HDMI
Messages postés
28712
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
22 octobre 2020
7 353 >
Messages postés
33
Date d'inscription
vendredi 2 septembre 2016
Statut
Membre
Dernière intervention
19 avril 2017

Sauf qu'un adaptateur... ça ne convertit pas le signal, donc dans 99% des cas c'est déjà source de problème. HDMI c'est numérique et VGA analogique... donc pas le même format de signal. On adapte pas, on convertit. Et un convertisseur c'est généralement bien plus cher qu'un adaptateur.

De plus le VGA limite les résolutions et autres, ce qui n'apporte aucun intérêt sur une configuration destiné à jouer qui est performante puisque ça limitera les performances d'office.

Quand on investit dans ce type de matériel... on prévoit un écran de la même génération, le VGA est vieux et destiné à disparaître.
Messages postés
75
Date d'inscription
dimanche 13 janvier 2013
Statut
Membre
Dernière intervention
11 décembre 2016
13 >
Messages postés
28712
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
22 octobre 2020

Je suis totalement d'accord avec Judge !
Messages postés
75
Date d'inscription
dimanche 13 janvier 2013
Statut
Membre
Dernière intervention
11 décembre 2016
13
Bonjour,

Sur quel système Windows es-tu ?

Quels paramètres a tu modifié ?

GeForce Expérience est-il installé ?

En espérant pouvoir t'aider
Max
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
33
Date d'inscription
vendredi 2 septembre 2016
Statut
Membre
Dernière intervention
19 avril 2017
1
Windows 10 Familiale premium

PEG
Multi moniteur il me semble

GEFORCE Experience est installer , il me dit qu'il n'est pas compatible avec la version de windows...
Messages postés
75
Date d'inscription
dimanche 13 janvier 2013
Statut
Membre
Dernière intervention
11 décembre 2016
13 >
Messages postés
33
Date d'inscription
vendredi 2 septembre 2016
Statut
Membre
Dernière intervention
19 avril 2017

Vérifie que tu est bien branché sur la GTX 1060 et non sur la carte mère

Commence par désinstaller geforce expérience et le réinstaller via le site de nvidia !
ensuite installe les drivers depuis le panel geforce expérience
Messages postés
33
Date d'inscription
vendredi 2 septembre 2016
Statut
Membre
Dernière intervention
19 avril 2017
1
Déja fait mais sa dit que le matériel n'est pas détecter et qu'il n'est pas compatible avec windows (juste une mise a jour de windows et c bon)