"wifi" n'a pas de configuration IP valide [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
samedi 10 décembre 2016
Statut
Membre
Dernière intervention
12 décembre 2016
-
Messages postés
2
Date d'inscription
samedi 10 décembre 2016
Statut
Membre
Dernière intervention
12 décembre 2016
-
Bonjour,
J'ai un problème de connexion Internet.
Tout marchait bien et d'un coup je n'ai plus eu accès à Internet, alors que j'etais encore connecté à la livebox. J'ai donc redémarrer ma livebox 2 fois mais ça n'a pas marché. J'arrive à me connecter sans problèmes avec mon téléphone portable et avec les autres ordinateurs de la maison mais toujours pas avec celui dont je vous parle (HP Pavilion 17f 236nf sous windows 10). Le statut du réseau est " pas d'accès à Internet : votre appareil est connecté, mais vous ne pourrez peut-être pas accéder aux contenus disponibles sur le réseau". Quand je fais "dépanner" le message que j'obtiens à la fin du diagnostic est " wifi n'a pas de configuration IP valide".
Merci d'avance pour votre aide.

1 réponse

Messages postés
2
Date d'inscription
samedi 10 décembre 2016
Statut
Membre
Dernière intervention
12 décembre 2016

Finalement en changeant le titre de mes recherches sur les forums, j'ai trouvé qu'il fallait changer de pilote de connection au réseau (sûrement une mise à jour, mais qui était impossible à faire sans connection à internet).
Pour cela j'ai donc cherché dans la liste de mes pilotes celui qui correspondait à la connection WIfI. J'ai ensuite retrouvé celui-ci sur internet et je l'ai téléchargé, avec un autre PC bien-sûr !
Et enfin j'ai réinstallé ce pilote en remplaçant les autres fichiers du pilote obsolète.
Il ne reste plus qu'à redémarrer le PC et le tour est joué !
Finalement c'était assez simple.
J'espère que ce sujet pourra aidé du monde.
Salut ! ☺