Mise en veille Windows 10 non maitrisée [Résolu/Fermé]

Signaler
Messages postés
32
Date d'inscription
lundi 4 février 2013
Statut
Membre
Dernière intervention
13 décembre 2016
-
Messages postés
32
Date d'inscription
lundi 4 février 2013
Statut
Membre
Dernière intervention
13 décembre 2016
-
Bonjour,

Je suis sous Windows et j'ai paramétré l'ordi pour ne jamais se mettre en veille (ni branché, ni débranché, capot ouvert ou fermé, etc...) - dans paramètres d'alimentation.

Malgré cela, mon ordinateur se met en veille automatique au bout de quelques minutes d'inactivité.

Je vous remercie d'avance pour votre aide,
Emilie

4 réponses

Messages postés
32
Date d'inscription
lundi 4 février 2013
Statut
Membre
Dernière intervention
13 décembre 2016
2
Bonjour Nico,

C'est vraiment étrange. Sur le coup, votre manipulation a permis d'éviter la mise en veille - puis au bout de quelques redémarrages, mon ordinateur recommence à se mettre en veille au bout de quelques secondes d'inactivité.
J'ai vérifié et j'ai toujours bien 3600 dans HKEY_CURRENT_USER\Control Panel\Desktop et cliquer sur la clé ScreenSaveActive

Evidemment tous les paramètres de mise en veille de windows 10 sont sur "jamais".

Auriez-vous une autre piste s'il vous plait?
Bien à vous,
Emilie
Messages postés
101
Date d'inscription
vendredi 6 juillet 2007
Statut
Membre
Dernière intervention
25 décembre 2018

Bonjour Emile,
Il faut ouvrir le panneau de configuration puis cliquer sur option d'alimentation et ensuite sur "choisir quand éteindre l'écran", et enfin sur "Modifier les options d'alimentation avancées".
Il faut en suite cliquer sur le plus devant "Veille" et choisir les options souhaitées.
Ensuite cliquer sur le plus situé devant "Délai de veille si l'ordinateur n'est pas utilisé" et choisir les options souhaitées.
Chez moi ça marche bien depuis.
Nico
Messages postés
32
Date d'inscription
lundi 4 février 2013
Statut
Membre
Dernière intervention
13 décembre 2016
2
Bonjour Nicolas,
Je vous remercie beaucoup. Effectivement j'ai le paraamètre de mise en veille du disque dur qui était réglé et qui "saute" après quelques redémarrages...et se remet sur "o secondes". j'avais oublié de le vérifier.
Encore merci!
Emilie
Messages postés
101
Date d'inscription
vendredi 6 juillet 2007
Statut
Membre
Dernière intervention
25 décembre 2018

Bonjour,
Il faut intervenir sur la base de registre.
pour cela taper regedit dans la barre de recherche et valider.
Aller a la clé de registre HKEY_CURRENT_USER\Control Panel\Desktop et cliquer sur la clé ScreenSaveActive et régler la valeur en seconde (900 pour 15 mn)
et voilà ça marche
Messages postés
32
Date d'inscription
lundi 4 février 2013
Statut
Membre
Dernière intervention
13 décembre 2016
2
C'est parfait, ça marche. Mille mercis Nico.