(Code 10 ) Ce périphérique ne veut pas démarrer _ Intel IC20

Fermé
dadarhum Messages postés 14 Date d'inscription samedi 19 novembre 2016 Statut Membre Dernière intervention 20 novembre 2016 - 19 nov. 2016 à 11:01
kaneagle Messages postés 85165 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 8 juillet 2024 - 20 nov. 2016 à 19:18
Bonjour,

Comme de nombreuse personne j'ai un gros problème au niveau du son de mon pc.
Dans le gestionnaire de périphérique j'ai un point d'exclamation en jaune sur la ligne " Intel(R) High Definition Audio - IC20.
J'ai eu beau le désinstaller, réinstaller, tenter de parcourir le web à la recherche de driver miracle mais rien, je n'ai plus aucune solution.
Donc je viens ici pour que quelqu'un puisse m'aider,
Voici les caractéristique de mon pc :
C'est un pc Matériel.net, avec Windows 7 Edition famillial Prenium.
------------------------------------------------------------------------------------------------
Processeur
Modèle du processeur Processeur Intel Core i5 2500K
Nombre de coeur(s) 4
Fréquence 3,30 GHz

Carte graphique
Nombre de cartes installées 1
Puce graphique NVIDIA GeForce GTX 560 Ti
Mémoire 1024 Mo

Mémoire
Marque des barrettes Corsair
Type de mémoire DIMM DDR3
Quantité de mémoire intégrée 8192 Mo (8 Go)
Nombre de barrettes 2
Fréquence PC12800

Carte mère
Marque de la carte mère MSI
Modèle de la carte mère P67A-GD55 (révision B3)
Socket 1155
Chipset Intel P67
Slots mémoire 4
Connexion WiFi Aucune

Connectique
Carte graphique 2 DVI / 1 mini-HDMI
Interne 2 PCI-E 16x / 3 PCI-E 1x / 2 PCI / 4 SATA/II / 2 SATA/III
Façade 2 USB / 1 e-SATA / 2 Jack 3.5 mm
Arrière 8 USB 2.0 / 2 USB 3.0 / 1 RJ-45 / 1 FireWire / 6 Jack 3.5 mm

Stockage
Capacité totale 1000 Go pour les données et 60 Go pour le système
Disque dur 1 Seagate Barracuda SATA 3.0 - 1 To
SSD OCZ Agility 3 - 60 Go
Débits officiels 525 Mo/s en lecture et 475 Mo/s en écriture
Graveur / lecteur Graveur DVD 22x Materiel.net

Logiciel(s) fournis
Système d'exploitation Microsoft Windows 7 Edition Familiale Premium 64 bits (oem) - SP1
Supports fournis DVD de restauration Materiel.net + CD de pilotes


------------------------------------------------------------------

Et pour le fameux préiphérique défaillant .

Fournisseur du pilote : Intel
Date du pilote : 21/11/2010
Version du pilote : 9.2.0.1016

En vous remerciant d'avance.
A voir également:

23 réponses

dadarhum Messages postés 14 Date d'inscription samedi 19 novembre 2016 Statut Membre Dernière intervention 20 novembre 2016 2
19 nov. 2016 à 21:26
Je viens d'installer ce pilote ( en cliquant sur "setup" dans le dossier ).
Ca a effectuer l'installation, rédémarrer le pc.

Mais toujours pas de son, et point d'exclamation sur IC20.