Clavier et langue par défaut changé après mise à jour Windows 10

[Fermé]
Signaler
Messages postés
492
Date d'inscription
jeudi 5 mars 2009
Statut
Membre
Dernière intervention
24 octobre 2020
-
Messages postés
492
Date d'inscription
jeudi 5 mars 2009
Statut
Membre
Dernière intervention
24 octobre 2020
-
Bonjour,

J'ai Windows 10 depuis l'installation gratuite et ai toujours eu mon clavier Français(Canada), langue Français(Canada).

J'ai fait les mises à jour requises Windows hier (ou avant-hier), et aujourd'hui, mon clavier est passé à Azerty.

J'ai enfin réussi à le ramener à Qwerty, mais comment je fais pour supprimer complètement le Français(France) pour ne plus passer à l'Azerty par défaut sans le vouloir? Avant, je voyais l'option Supprimer (dans Windows 7), mais là, je ne la vois pas...

Et pourquoi Windows 10 me demande de télécharger la langue Français(Canada) - et qui plus est, ça prend énormément de temps à charger... - alors que j'ai toujours eu cette langue sur mon ordinateur, et par défaut?

Pire encore, ça vient de finir par charger, mais si je clique sur Définir par défaut, ça me demande encore de la télécharger. Pourtant, ça m'écrivait « Module de langue disponible ».

Je n'y comprends rien!

Quelqu'un d'autre a rencontré ce problème?

1 réponse

Messages postés
82503
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 octobre 2021
13 530
Bonjour,

Clic droit sur démarrer
Panneau de configuration
Langue
À droite, clique sur --> Options
Dans Méthode d'entrée, clique sur --> ajouter une méthode d'entrée
Sélectionne --> QWERTY Francais Canada
Clique sur ajouter

Par la suite, retourne dans méthode d'entrée
Supprime tout, sauf --> QWERTY Francais Canada
Enrégistrer.
Messages postés
492
Date d'inscription
jeudi 5 mars 2009
Statut
Membre
Dernière intervention
24 octobre 2020
30
Merci de votre réponse. Ça je crois que c'est déjà fait. Là, je ne suis pas sur le même ordinateur, mais de mémoire, je ne pouvais pas supprimer à un certain endroit. J'y reviendrai. Aussi, je ne pouvais pas télécharger le module de langue. C'est à suivre...