Comment mettre un mod minecraft à la version souhaiter ?

Résolu/Fermé
Utilisateur anonyme - 8 oct. 2016 à 00:12
 Utilisateur anonyme - 8 oct. 2016 à 12:44
Bonjour,

J'aimerai savoir comment mettre,dans la version que l'on veut, un mod minecraft car j'ai trouvé un mod qui ne marche que en 1.7.10 max et le développeur n'a pas sorti d'autres versions.

Sur le site [ https://github.com/Electrical-Age/ElectricalAge/releases ], j'ai pu télécharger le code source du mod et j'aimerai savoir comment mettre à jour le mod en 1.9 ou 1.10, bref dans une version plus récente.

Merci d'avances pour vos réponses
(Ps: Je ne shouaite pas publier ce mod par la suite, c'est pour un usage personel)

1 réponse

cyvax
Messages postés
484
Date d'inscription
vendredi 31 juillet 2015
Statut
Membre
Dernière intervention
5 mai 2018
647
8 oct. 2016 à 12:42
Bonjour,

Il est déconseillé de changer la version d'un mod a cause des problème d'incompatibilité des code, code/variables qui fonctionnais en 1.7.10 mais qui ne fonctionne plus depuis la 1.9/1.10.

Et de toutes manière même si c'est pour usage personnel il faut l'autorisation du créateur.

Sauf si vous êtes programmeur vous pouvez le faire. mais vue que vous demander comment faire je doute que vous l’êtes ^^

Au pire si vous voulez les ajout de la 1.9 et de la 1.10 vous pouvez télécharger et futurum qui est un mod rajoutant les ajout de la 1.8 et 1.9 en 1.7.10.

le seul truc qu'il y a pas dans ce mod c'est la deuxieme main et les bouclier.


1
Utilisateur anonyme
8 oct. 2016 à 12:44
D'accord,

Merci beaucoup pour votre réponse je vais essayer de le telecharger. Et oui je ne suis pas programmeur :)

--
0