Asus eeepc e202s vs SSD [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
dimanche 2 octobre 2016
Statut
Membre
Dernière intervention
14 août 2018
-
Messages postés
6
Date d'inscription
dimanche 2 octobre 2016
Statut
Membre
Dernière intervention
14 août 2018
-
Salut,
j'essaye de remplacer le HDD de mon asus e202s par un SSD Samsung 840 EVO. Après 1/2 journée d'essais + 1/2 nuit, je ne suis pas loin de lâcher l'affaire.
J'ai fait un clone du HDD sur le SSD avec Acronis True Image 2014, en mettant le SSD sur USB, via un boîtier externe. Aucun pb de ce côté...
Quand je mets le SSD à la place du HDD (un seul slot SATA possible), je n'ai pas de boot et il semble impossible de faire reconnaitre le SSD dans le BIOS, quelque soit la config choisie (AHCI, Secure boot,...).
Au passage, le BIOS est une daube, très peu de paramètres sont configurables.
J'ai pas mal fouillé le web et il semble que je ne sois pas le seul avec des soucis de SSD sur les les portables ASUS...
J'ai essayé également en créant une clé bootable avec le soft d'Acronis, dans l'espoir de pouvoir restaurer la partition système a posteriori. Mais même dans ce cas, je ne vois pas le SSD.
Si quelqu'un a une idée de manipe tordue (flasher le BIOS, démarrer sur clé,...), je suis preneur car j'ai l'impression d'avoir un peu fait le tour des manipes évidentes...
Merci à vous !

2 réponses

Messages postés
6
Date d'inscription
dimanche 2 octobre 2016
Statut
Membre
Dernière intervention
14 août 2018

Up rapide : j'ai flashé le BIOS, v204 --> v300.
Aucun changement...
Ca me prend la tête, je vais faire un tour.
Merci pour votre aide
Messages postés
6
Date d'inscription
dimanche 2 octobre 2016
Statut
Membre
Dernière intervention
14 août 2018

Pas eu de réponse sur ce forum, mais entre temps, j'ai essayé avec un SSD SanDisk Ultra II de 240Go et ça marche !
Clone du précédent HDD avec Acronis True Image et c'est le jour et la nuit...
Bon courage pour ceux qui galèrent.
A+