Mon PC perd la connexion toutes les 2 minutes pendant 5 secondes [Résolu/Fermé]

Signaler
-
Messages postés
14721
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
28 avril 2021
-
Bonjour, voilas mon problème c'est que j'ai des freezes de connexion sur mon pc toutes les 2 minutes et qui durent plusieurs secondes, pendant ces quelques secondes je ne peux plus charger de page, les lives freezent et les conversation skype aussi (ce qui est très enervant).
J'ai vérifié et le problème vient de mon pc car ca ne le fait pas sur les autres appareil connectez sur le réseau.

PS : Je suis sur Windows 10

Merci.

4 réponses

Messages postés
14721
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
28 avril 2021
6 917
bonsoir ,
  • Essayer cette manip pour voir si c 'est mieux :

clic droit sur le bouton démarrer ou touche clavier Windows+X
gestionnaire de périphériques
cartes réseau --> selectionner votre carte Wireless -->clic droit-> proprieté --> onglet Gestion de l’alimentation
Décocher la ligne « Autoriser l’ordinateur à éteindre ce périphérique pour économiser l’énergie » --> Valider par OK et redémarrer l’ordinateur.
  • Vérifier aussi si vous pouvez mettre à jour le pilote toujours dans gestionnaire e périphériques --> cliquer droit sur la carte Wireless -->mettre à jour le pilote : rechercher automatiquement un pilote
  • regarder sur Drivercloud si un pilote vous est proposé

https://www.driverscloud.com/fr/actualite/230-1/nouveau-service-de-drivers-ma-configcom
installer l 'agent--> le lancer--> detecter--> onglet mes pilotes
-Penser à redémarrer votre box à chaques étapes.


pistouri
Non, malheureusement ça na rien changé.
Mais merci quand même.
Messages postés
14721
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
28 avril 2021
6 917
-Regarde si un pilote reseau (Wireless ) disponible sur Driverscloud ou sur le site du contructeur
installe l 'agent--> le lancer--> detecter--> onglet mes pilotes
-possible que çà soit l 'antivirus Avast si tu là




Bien, je pense Avoir résolu mon problème.
J'ai beau avoir tenter toutes les solutions proposés je n'y arrivé pas étant donné que mes drivers était a jour. J'ai donc tout simplement rétrograder la version de mon driver de carte réseau e ça m'a l'air de fonctionner a présent.
Merci pour l'aide apporté.
Messages postés
14721
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
28 avril 2021
6 917
Merçi du retour , c 'est bon à savoir.
bonne journée