Extraire plusieurs chaîne de carractères excel

Résolu/Fermé
Marc - 15 sept. 2016 à 10:11
Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 - 16 sept. 2016 à 15:55
Bonjour,
Je cherche à extraire plusieurs chaînes de caractère dans une colonne et je bloque.Puis je avfoir une formule excel recherche v ou trouve ou un code vBA?
Merci
ci dessous l'exemple:

colonne A Colone B COLONNE C
TEXTE valeur cherché valeur à afficher

MANGE ang ANG
PAPA pa PA
DANSE dan DAN
RECEPTION recept RECEPT
VOISIN ISIN ISIN
A voir également:

7 réponses

Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 304
15 sept. 2016 à 10:26
Bonjour
=SI(NB.SI(A1;"*"&B1&"*");MAJUSCULE(B1);"")
attention aux signes
crdlmnt
0