Pilote manquant windows7 installation

Résolu/Fermé
Tenrolf13 Messages postés 2 Date d'inscription vendredi 9 septembre 2016 Statut Membre Dernière intervention 10 septembre 2016 - 9 sept. 2016 à 16:52
Tenrolf13 Messages postés 2 Date d'inscription vendredi 9 septembre 2016 Statut Membre Dernière intervention 10 septembre 2016 - 10 sept. 2016 à 18:11
Bonjour,
je sais qu'il existe beaucoup de sujets comme le mien, mais bien souvent les réponse de me conviennent pas (trop complexes ou inadaptées à mon cas), voila pourquoi je crée cette discussion.

J'ai un problème, à l'installation de windows 7, lorsque je tente de l'installer à partir d'une clef usb (branché sur un port usb 2.0 mais j'ai aussi essayé le 3.0 et même le 3.1). j'arrive à booter sur la clef, je lance l'instal et j'ai un message d'erreur me disant :"un pilote de lecteur CD/DVD manque". j'ai regardé sur plusieurs forums et le problème semblerait venir des modes IDE/AHCI/RAID vis à vis du SSD. je ne comprends pas cette partie (je ne sais pas ce que veulent dire ces modes, et je n'arrive pas à trouver comment les changer dans le Bios.)
Pour préciser le contexte: le SSD est un Samsung 750 EVO (120 GB), ma configue comprend un autre DD de 1TO et ma carte mère est une Asus Z170 Pro Gaming tout est neuf, j'ai monté le PC et je bloque sur l'installation de windows.

J’espère que l'un d'entre vous saura m'aider et m'expliquer de façon assez simple ces fameux modes IDE/AHCI/RAID

Merci d'avance, j'espere avoir été clair.
A voir également:

1 réponse

Tenrolf13 Messages postés 2 Date d'inscription vendredi 9 septembre 2016 Statut Membre Dernière intervention 10 septembre 2016
10 sept. 2016 à 18:11
C'est bon j'ai la solution à mon problème.

Windows 7 avait besoins des pilotes SATA je suis donc allé les chercher sur le site d'asus (constructeur de ma carte mère) et je les ai charger sur mon nouveau PC grâce à une clef USB,
j’espère que ça pourra aider d'autre personnes. :)
0