Problème de wifi Windows 10 [Résolu/Fermé]

Signaler
Messages postés
1
Date d'inscription
mardi 30 août 2016
Statut
Membre
Dernière intervention
30 août 2016
-
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
-
Bonjour,

Il y a de cela 1 semaine, Windows 10 a effectué une grosse mise à jour et depuis ... c'est la galère ! Alors qu'avant, mon ordinateur était déjà sous win10 et que je n'avais aucun problème. Parfois mon ordinateur se déconnecte du wifi et n'arrive plus a s'y connecter (soit il charge indéfiniment lors de l'identification soit il me donne un message d'erreur "paramètre du réseau").

[1] Ca le fait avec tout les réseaux wifi (de chez moi, de chez des amis et de mon travail)

[2] Parfois, il se déconnecte sans raison pendant que je suis en train de l'utiliser mais dés qu'il se met en veille, d'office : le problème survient

[3] J'ai mis à jour les driver de la carte réseau; téléchargés sur le site, désinstallés et réinstallés

[4] J'ai fait une analyse anti-virus et rien n'est apparu

[5] La SEULE solution (qui n'est pas tenable) c'est à chaque fois d'ouvrir la console et de faire netsh int ip reset + netsh winsock reset puis de redémarrer et là ca remarche ... un petit moment.


... je désespère car je ne sais plus quoi faire. Je dois travailler sur mon ordinateur et je viens déjà de le redémarrer 5 fois depuis ce matin.

d'avance merci de votre aide.

PS : j'ai aussi suivi pas mal de réponse données sur ce forum (notamment ou ils demande de vérifier tel ou tel option dans les paramètre de la carte mais soit je n'ai pas les mêmes du tout soit tout semble correcte...)

2 réponses


Merci pour ta réponse.

J'ai choisi la solution "ni prise de tête" et tout les problème ont dès lors cessé.

Bonne journe et merci !
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 269
good =)
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 269
Salut,

Si tu dois réinitialiser la couche Winsock, je dirai qu'il s'agit d'un problème lié à un programme qui s'y charge et qui pose problème.
Ca peut-être l'antivirus par exemple.
Voir en mettant à jour les pilotes de ta carte Wifi, si ça résoud le problème.
Eventuellement, regarde dans l'observateur d’événements si des erreurs lors des déconnexions sont données.

Maintenant, si tu n'as pas envie de te prendre le chou, tu peux Rétrograder Windows 10 Anniversaire, ça enlèvera la version Anniversaire et tu reviendras à la version d'avant.
Faut espérer que tu redeviennes comme avant.

Il est possible de bloquer cette mise à jour (voir dans la page donnée, c'est expliquée) et tu attends genre un mois, que ce soit plus stable.

Veuillez appuyer sur une touche pour continuer la désinfection...