[XP] services.exe ne trouve pas MSVCP60.dll

Fermé
Signaler
-
 oricman -
Bonsoir à tous,

Mon problème est assez critique. Je vous expose la situation.

Je me suis acheté hier un smartphone HTC S710. Cet après-midi, j'installe le logiciel Active Sync (permet de synchroniser le téléphone avec l'ordi) fournit dans le pack du téléphone. Je reboot et là écran noir avec erreur critique juste avant de lancer la fenêtre de session Windows XP Familial SP2.

L'erreur est la suivante : "L'application services.exe n'a pas pu démarrer car le fichier MSVCP60.dll est introuvable ou endommagé"

Il m'est donc impossible d'aller plus loin que ce soit en mode normal ou en mode sans échec... Je suis bien dans merde à ce niveau là.

Avec un ami, nous avons passé l'après-midi à tenter de résoudre ce problème mais en vain. Nous avons installé Windows XP Pro SP2 en dual boot sur la machine afin de pouvoir avoir accès au disque dur. Fin de l'installation, nous lançons XP Pro et copions le fichier MSVCP60.dll dans le répertoire C:\Windows\System32 du XP Familial. Nous rebootons sur la version Familiale et paf toujours la même erreur. En revenant sur XP Pro, nous constatons que le fichier s'est effacé tout seul lors de la phase de redémarrage...

Ce qui fait que je me retrouve coincé à ce niveau là. Actuellement, la meilleure solution serait de tout reformater ou bien réinstaller windows par dessus la version originale pour la remettre à zéro. Mais le problème, c'est que je dois récupérer tous les fichiers importants. J'ai pu tout récupérer depuis XP Pro sur mon disque dur externe sauf un répertoire qui est protégé en lecture et écriture. Il s'agit de documents personnels et importants appartenant à mon beau père.

Je vous demande donc de bien vouloir m'aider à réparer tout ça svp.

1/ Comment faire pour récupérer les fichiers de ce dossier protégé en lecture / écriture ?
2/ Corriger cette erreur critique sans forcément à avoir à refaire toute une installation complète de Windows.

Je vous remercie par avance,

Hugo.

7 réponses

j'ai réussi à résoudre le problème en recopiant d'un autre PC XP, les fichiers : services.exe et services.msc
se trouvant dans windows\system32, ainsi que le fichier msvc60.dll partout ou il pouvait se trouver dans l'autre PC,
à l'aide de Paragon 9.0 en mettant les fichiers sur une clef USB,
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Bonjour,

As tu réussi à résoudre ton problème ? J'ai le même message d'erreur au démarrage et je ne vois pas comment passer outre.

D'avance merci

Adrien
Salut !

Le problème a été résolu en formatant complètement et en réinstallant Windobe ^^

Je n'ai pas réussi à m'en sortir autrement.

++
Bonjour,

J'ai également le même problème et je ne peux rien faire, même si je veux lancer windows XP directement pour formater, nada. Il ne prend même pas le lecteur.

Merci d'avance.
Messages postés
1
Date d'inscription
samedi 29 décembre 2007
Statut
Membre
Dernière intervention
29 décembre 2007

Salut Emacs,

Le problème pour moi, c'est que je ne peux pas atteindre quoi que ce soit, cad je lance mon micro, j'ai le message d'erreur qui s'affiche (Services.exe - cette aplication n'a pas pu démarrer MSVCP60.dll est introuvable - la réeinstallation de cette application peut corriger ce problème.) et une fois que je clique dessus, mon fond de bureau apparait mais je ne peux pas atteindre mon panneau de config pour faire une modif. je n'ai plus aucune icone sur mon bureau.
probleme identique, je ne pense pas que ce soit lié a un virus car je dispose d'un firewall (ashampoo) + anti virus (avast) et d'un windows a jouret sur le quel est intallé le SP2.
Ce problème est survenu suite a l'installation des dernier driver pour ma (carte graphique geforce 8600 GT, ce qui semble coller avec la description que j'ai pu trouver sur services.exe :

Le processus services.exe (Windows Service Controller) est un processus générique de Windows NT/2000/XP permettant de reconnaitre et d'adapter les modifications matérielles du système sans intervention de l'utilisateur.

J'ai essayé de m'en sortir avec la console de récupération (choix proposé qd je boot sur le Cd de mon Win XP pro sp1) en copiant ce fichier depuis le Cd de windows vers le répertoire system32 de windows et en redémarrant. Cela n'a pas corrigé le pb et j'ai remarqué que le fichier que j'avais mis dans le répertoire system32 avait été effacé !

Je continu mes recherches....
Messages postés
1
Date d'inscription
dimanche 3 février 2008
Statut
Membre
Dernière intervention
4 février 2008

Bonjour,
J'ai le même problème avec MSVCP60.dll introuvable,même en mode sans echec,en mode sans echec en reseau etc,tjrs l'écran sans icônes ni barre de tâches ! J'ai aussi tenté de lancer Linux cd de bit defender pour copier et coller le fichier dll sur le net dans mon system32mais il bloque pendant le processing au demarrage....
un formatage aurait pu aider.... si ce n'est que le CD Recovery ne se lance pas au demarrage ....je me sens complètement coincé.Si je pouvais avoir quelque assistance j'en serais très heureux.
Encore merci pour votre aide. :-)
Hiensen