L'application Mail Mac Os10.6 plante dès qu'elle s'affiche.. [Fermé]

Signaler
Messages postés
9
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
24 août 2016
-
 iseadam -
Bonjour,
J'ai voulu installer un nouveau compte Outlook avec ma messagerie Mail de MAc et depuis Mail plante... J'ai enlevé ce nouveau comte mais cela continue...
Je peux installer El Capitan, alors ma question est la suivante:
Si j'installe El Capitan, mon pb va peut-être se résoudre?
Sinon que me conseillez vous de faire? Sachant que j'aimerai ne pas perdre mes anciens mails (boulot)....
Merci beaucoup d'avance pour des réponses...
I

8 réponses

Messages postés
26802
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
11 février 2021
4 967
Bonjour,

Sous quelle version de Mac OS X es-tu et, sur quel modèle de Mac ?
Nous ne sommes pas devins et ta configuration n'est pas renseignée, c'est un tort !

Sorry, je n'avais pas relu le titre!

Essayes : utilisateur/Bibliothèque/Préférences et tu mets à la corbeille le fichier "com.Apple.Mail.plist" et tu essaies, en dehors de la perte, éventuelle, de tes comptes, que tu pourras recréer, tu ne perdras rien, de toute façon, tes mails sont stockés dans : utilisateur/Bibliothèque/Mail

Quand c'est urgent, il est déjà trop tard (Talleyrand)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
9
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
24 août 2016

Merci beaucoup, j'essaie et te dis...
L
Messages postés
9
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
24 août 2016

J'ai mis le fichier à la poubelle, ré ouvert mail et essayé de configurer un compte, mais dès que ça a été possible, mail a planté aussitôt... J'ai refais la manip avec un autre compte mail que j'ai et idem... Je ne sais plus quoi faire :-(
Messages postés
26802
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
11 février 2021
4 967
Alors essayes d'installer la mise à jour combinée de 10.6, ça peut arranger les choses et, n'oublie pas de réparer les permissions ou de passer Onyx régulièrement :

https://support.apple.com/kb/DL1399?locale=en_US&viewlocale=fr_FR

Pour réparer les permissions (autorisations)
Dossier Applications/Utilitaires/utilitaire de disque/sélection du disque (HD) menu SOS/Réparer..... et laisser faire.

Il faut télécharger Onyx selon ton OS, ici :

http://www.titanium.free.fr/download.php ,


Après installation
Lance Onyx
-Laisse le vérifier l'état SMART du disque dur et la structure du volume (nota : cette opération ne peut pas se faire si le disque dur n'est pas journalisé)
-puis donne lui le mot de passe quand il le demande
-ensuite cliques sur le bouton "Automation" ?
-coches toutes les cases sauf "Affichage du contenu des dossiers"
-cliques sur "Exécuter"
-Redémarres le Mac

© Sanspseudo (Francis)

Nota : le premier démarrage, après passage d'Onyx, est un peu plus long mais les suivants redeviendront normaux.
Messages postés
9
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
24 août 2016

Merci beaucoup, j'ai effectué toutes les manips que tu m'as données mais ça continue! Mail s'ouvre et plante aussitôt! Dois je le désinstaller? (je ne sais pas comment?) merci encore...
Messages postés
26802
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
11 février 2021
4 967
Avant de vouloir réinstaller Mail, tu vas dans : utilisateur (la petite maison) Bibliothèque/Mail, tu ouvres ce dossier et tu cherches le compte que tu as créé et qui a fait planter Mail, tu le mets à la corbeille et tu la vides.
Tu relances Mail, que se passe t-il ?
Messages postés
9
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
24 août 2016

Bonsoir,

Je n'ai pas trouvé le compte que j'ai créé ( je l'avais supprimé d'ailleurs) mais quelques fichiers datés d'hier que j'ai mis à la poubelle (je n'ai pas jeté le contenu de la poubelle au cas où).. Mail s'est reconfiguré avec un de mes comptes (gmail.com et ça a mis du temps...) et pas l'autre compte (free.fr)...
Mais dès que j'ai cliqué après opération terminée, mail s'est échappé encore avec le message : "Mail a quitté de manière imprévue" que j'ai depuis hier!
Dois-je aussi jeter les comptes gmail et free ?
Merci pour ton aide...
Messages postés
26802
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
11 février 2021
4 967
Bonsoir,

Comment sont configurés tes comptes, en pop ou imap ?
Le serveur d'envoi doit être celui de ton FAI, si ce n'est pas le cas, reconfigures tes comptes, ce n'est pas une corvée trop pénible et oui, supprimes tous tes comptes.
Un article d'aide Apple :
https://support.apple.com/fr-fr/TS3103 mais, je ne sais pas s'il va t'aider.

Une autre idée, tu ouvres Mail depuis un autre compte, créé pour la circonstance, avec droits d'administrer, ou depuis le compte invité, tu crées une adresse et tu vois si ça fonctionne, si oui, il y a un problème sur ton compte.
Habituellement, je n'utilise pas Mail sous 10.6.8 alors je ne peux t'en dire plus.

Bonne soirée.
Messages postés
9
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
24 août 2016

Merci beaucoup, j'essaie,
bonne fin de soirée
I
Messages postés
9
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
24 août 2016

Bonjour,

Je pense que ce ne sont pas mes comptes messagerie qui sont défaillants car j'ai ouvert une cession invité sur mon Mac. Là, j'ai pu y importer mes 2 comptes messagerie sur Mail (sans les anciens messages sur un compte).
Mais je me suis aperçue que Safari plante aussi, et j'ai vérifié sur mon compte utilisateur, c'est pareil!
Sinon mes comptes sont en IMAP je crois, je vais voir si le serveur d'envoi est bien celui de FAI..
Pensez vous qu'installer El Capitan pourrait résoudre mon problème?
Merci encore...
L
Messages postés
26802
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
11 février 2021
4 967 >
Messages postés
9
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
24 août 2016

Bonjour,

Installer El Capitan ? pourquoi-pas mais, il faut voir si les conditions sont requises et, pour savoir, il me faut ta configuration, inspire toi de cette aide et donnes moi les renseignements obtenus :
https://www.commentcamarche.net/faq/44804-connaitre-la-configuration-de-son-mac

Je suppose que tes problèmes viennent d'un adware/malware, installé à ton insu.
Messages postés
9
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
24 août 2016

Ah zut! Alors comment m'en débarrasser? installer El Capitan, n'est pas le sujet?
J'ai essayé de nettoyer Safari mis ça n'a pas marché!
Sinon ma configuration:
Processeur 3.06 GHz intel Core 2 duo
Mémoire 8 Go 1067 MHz DDR3

J'ai déjà le paquet sur mon bureau à installer: ViewRightWebInstaller.pkg

Mais j'ai peur maintenant des complications, merci merci de ton aide, mais je vais devoir amener mon Mac à réparer...
Messages postés
26802
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
11 février 2021
4 967
Bon, ton Mac est tout à fait apte à fonctionner sous El Capitan mais, si tu l'as téléchargé, c'est un dossier "Installer OS X El Capitan" que tu dois avoir, pas celui que tu me dis, je ne sais pas ce que c'est ton truc ;-)

Au cas où, lis ce dossier :

Supprimer malwares/adwares

https://www.commentcamarche.net/faq/42627-supprimer-adwares-publicite-indesirable-scams-mackeeper-sous-mac-os-x

Ton fichier est un plug-in permettant de regarder des émissions ou vidéos téléchargés ;-)
Messages postés
9
Date d'inscription
mardi 23 août 2016
Statut
Membre
Dernière intervention
24 août 2016

merci merci c super! j'essaie tout à l'heure...
bonne soirée
Bonjour,

Je voulais vous remercier même si j'ai tout essayé sans succès... je n'ai pas encore mis El Capitan, je vois un réparateur dans la semaine,
Merci encore dede74000