AutoKMS et WMI Provider Host (20% du processeur) [Fermé]

Signaler
-
 Azertyuiop -
Bonjour,
J'ai un problème de performances prisent sur mon processeur, en effet, lorsque je le démarre mon ordinateur, certaines fois, il s'agit de AutoKMS qui me prends 20% du processeur (durant environ 1/2 heure puis disparaît), ou WMI Provider Host.
Sachant que j'ai un i7-4720HQ, 20% représentent tout de même pas mal de puissance.
Comme il s'agit d'un PC Portable que j'utilise pour jouer, le fait que ces processus me prennent des performances sur le processeur est vraiment gênant.
Savez-vous qu'est ce qui fait que ces processus sont aussi gourmand, et à quoi servent-ils ?
J'ai analysé mon PC avec Malwarebytes, ADWCleaner et Avast, et pas un seul ne m'a indiqué un problème touchant à ces processus. Seul Malwarebytes a trouvé quelque chose sur mon ordinateur (je crois qu'il s'agissait surtout de registres, il y avait 6 objets détectés il me semble). Le PC me semble donc propre, je ne comprends pas pourquoi des processus soient aussi gourmands s'il n'y a pas de virus.
Savez-vous comment régler mon problème ?
Merci d'avance.
Bonne soirée.

1 réponse

Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 746
Salut

bha c'est crack. . on ne fait 0as le support des cracks ici.

--
Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 746 > Azertyuiop
AutoKMS est un crack pour l'activation de Windows et Office.
Faut le supprimer manuellement je pense.
Si tu veux on peut le faire avec FRST.
Comment ça activation de Windows ? Mon PC etait fourni avec une licence. Vous pensez qu'il faut que je contact mon informaticien pour savoir ce qu'il a fait avant ?
J'ai Windows sur SSD, et environ 1To de jeu sur HDD, je ne veux pas perdre mes jeux, pensez-vous qu'il y ai un risque ?
J'ai réinstallé office car je ne trouvais rien pour le désinstaller (visiblement il avait laissé les fichiers d'installation). Ensuite j'ai pue enfin trouver de quoi le désinstaller (je ne sais pas comment ça se fait qu'avant il n'y avait rien), donc je l'ai fait, et j'ai passé CCleaner pour les registres et un nettoyage.
Office est désinstallé, mais AutoKMS est toujours actif...
Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 746 > Azertyuiop
Suis le tutoriel FRST. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST, 3 rapports FRST seront générés :
  • FRST.txt
  • Shortcut.txt
  • Additionnal.txt


Envoie ces 3 rapports sur le site http://pjjoint.malekal.com/ et en retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.
Bizarrement après 2/3 redémarrage (le temps de nettoyer) plus d'AutoKMS ni de WMI Provider Host. Je ne sais pas si c'est définitif où s'ils réapparaîtrons demain...
Merci pour ton aide, je vais attendre du coup de savoir si le problème revient avant gratter plus loins.
Par contre j'ai vue que AutoKMS permettait aussi d'avoir une version non légales de Windows. Quand j'ai acheté mon PC (en octobre) Windows 10 venait de sortir, j'ai demandé à mon informaticien de faire la mise à niveau si quand il recevait le PC il était sous Windows 8. Il me semble qu'il l'a fait, mais comme AutoKMS est dans le répertoire c:\\Windows, je me demande s'il avait pu m'installer une version non légales de Windows (Attention je lui fais confiance, mais peut être qu'on aurait pue mal se comprendre), du coup, je voulais savoir comment je peux vérifier si mon Windows est bien légal ?