Finder ne répond pas/relance tout seul [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
7 septembre 2016
-
Messages postés
4
Date d'inscription
vendredi 26 août 2016
Statut
Membre
Dernière intervention
27 août 2016
-
Bonjour,

Voilà, cela fait quelques jours que j'ai un soucis avec le Finder de mon Mac. Je m'explique :
- Quand je démarre mon Mac et lance le Finder, ce dernier fonctionne correctement, mais au bout d'un certain temps (1 minute à peu près), il ne répond plus ;
- Si j'insiste en cliquant par-ci par-là dans la fenêtre, le finder disparaît et relance tout seul, puis après c'est la même histoire (ça répond pas, ça redémarre, ça répond pas, etc.).

J'ai déjà essayé plusieurs méthodes pour réparer la plantage du Finder que j'ai trouvé sur le net : jeter les fichiers inutiles (c'était difficile...), faire de l'espace dans la RAM (c'était déjà fait), modifier les paramètres de partage & iCloud (je n'utilise ni l'un, ni l'autre), réparer les permissions via l'utilitaire de disque (il y a eu pas mal de réparation mais ça n'a pas résolut le problème), redémarrer le Mac en single mode + la commande fsck -yf (je n'ai trouvé aucun problème), RAZ de la PRAM avec les touches Alt+Cmd+P+R (ça a marché sans problème) et essayer OnyX (Là encore, aucun problème).
Mis à part le Finder, toutes mes applications fonctionnent correctement et mon mac n'est pas lent.

Je ne sais plus quoi faire pour arranger ce bug.
Est-ce que quelqu'un aurait une solution à me proposer, s'il vous plaît ?

Je vous remercie d'avance.

2 réponses

Messages postés
26740
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
13 novembre 2020
4 770
Bonjour,

As-tu essayé depuis menu pomme/Forcer à quitter/Finder/Relancer ?
Ou, depuis ta bibliothèque utilisateur/Préférences, mettre à la corbeille le fichier préférence : com.apple.Finder.plist ? (qui est peut-être corrompu.)
Pour accéder à ta bibliothèque utilisateur : Finder/menu Aller en tenant la touche option (alt) enfoncée, la fera apparaître dans le menu déroulant.
9
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
26740
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
13 novembre 2020
4 770 >
Messages postés
7
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
7 septembre 2016

Alors, tu démarres sur la partition de secours, touches cmd et R gardées enfoncées, et, dans la fenêtre des utilitaires, tu choisis "réinstaller Mac OS" ou tu télécharges la mise à jour combo et tu l'installes, ça résoud souvent les problèmes, bien que tu sois sous la dernière version de Mavericks;

https://support.apple.com/kb/DL1760?locale=en_US
Messages postés
7
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
7 septembre 2016

Bonjour,

Désolé pour le retard, j'ai eu un peu de mal pour réinstaller MacOS. En tout cas, la réinstallation a été fait avec succès, mais la situation ne s'améliore pas.
J'ai également essayer la mise à jour combo avec le lien que tu m'as donné, mais le programme d'installation me dit que je ne peut pas faire l'installation sur le disque dur...
Par ailleurs, en ayant fait la réinstallation, App Store me propose une mise à jour de logiciels. Ca m'étonnerait que ça résolve le problème, mais je vais quand même essayer.

Si quelqu'un a d'autres propositions, merci !
Messages postés
26740
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
13 novembre 2020
4 770 >
Messages postés
7
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
7 septembre 2016

Une piste, est-ce que tu utilises Google Drive ? si oui, désactive-le, pour voir, si c'est la cause, essayes de réinstaller GD.
Messages postés
7
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
7 septembre 2016

Alors, oui j'utilise Google Drive et comme tu l'as dit je l'ai désactivé.
Et, bonne nouvelle, le Finder fonctionne !! Yahoo !!!
Pour l'instant, ça fait 30 minutes sans aucun plantage. Je vais attendre encore un peu pour voir si le problème revient dans la soirée. Sinon, je marquerai ce sujet comme résolu.

En tout cas, merci mille fois pour ton aide dede74000.
Messages postés
26740
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
13 novembre 2020
4 770 >
Messages postés
7
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
7 septembre 2016

Cool ! bonne continuation, ça devrait aller.
Messages postés
4
Date d'inscription
vendredi 26 août 2016
Statut
Membre
Dernière intervention
27 août 2016

Bonjour,
j'ai eu le même problème de Finder et effectivement désynchroniser Google Drive ou supprimer l'application et la réinstaller résoud le problème.
Merci dede74000