DD externe smsung M3 portable

Résolu/Fermé
KLEM775 Messages postés 63 Date d'inscription vendredi 11 avril 2014 Statut Membre Dernière intervention 25 janvier 2022 - 26 juil. 2016 à 12:00
Sannin_WD Messages postés 4260 Date d'inscription mercredi 30 juillet 2014 Statut Membre Dernière intervention 27 février 2017 - 10 oct. 2016 à 11:56
Bonjour,


J'ai acheté un DD externe samsung M3. Malheureusement, je n'arrive pas à le trouver sur mon ordinateur. Néanmoins quand je clique sur le logo permettant de retirer les périphériques, le DD est reconnu.

Pourtant, sur le boîtier, il est marqué qu'il est adapté pour windows vista.

J'ai effectué des recherches, mais je ne le trouve pas.

Quelqu'un peut-il m'aider s'il vous plaît?

Merci d'avance.
A voir également:

2 réponses

Sannin_WD Messages postés 4260 Date d'inscription mercredi 30 juillet 2014 Statut Membre Dernière intervention 27 février 2017 754
7 oct. 2016 à 12:33
KLEM775, salut et merci de ton retour d'infos :)

Si tu le vois dans le Gestionnaire de disques, cela signifie que l'interface USB est détectée par l'ordinateur. Es-tu toujours sous Windows Vista ? As-tu eu la possibilité de voir comment le DD réagira sur un autre PC (si possible une autre version de Windows) ?

Si le DD est dans le Gestionnaire de périphériques (mais pas dans la Gestion des disques – à vérifier ceci), tente à nouveau la manipulation de désinstallation du pilote (voir mon message du 01 août). Quid le résultat ?

D'ailleurs, entends-tu / ressens-tu le DD tourner? Y a-t-il des bruits (habituels ou bizarres) ?

@KLEM775, j'espère que tu disposes toujours d'une sauvegarde de tes contenus importants.

En ce qui concerne les captures d'écran à insérer dans les messages, je pense que ce tutoriel te donnera de bonnes idées : https://www.commentcamarche.net/infos/25913-ccm-inserer-une-image-dans-une-discussion/

A te lire,
3
KLEM775 Messages postés 63 Date d'inscription vendredi 11 avril 2014 Statut Membre Dernière intervention 25 janvier 2022
8 oct. 2016 à 08:48
Cher Scannin_WD,

J'ai l'impression que le problème vient de l'attribution de lettre du lecteur.

J'ai refait la manipulation, j'ai attribué une lettre (:F) au lecteur, il refonctionne. Ce que je ne comprends pas, c'est qu'à chaque fois que j'ai dû l'enlever, j'ai utilisé la commande de retrait du logiciel samsung (petit bouton-logo périphérique), en plus de la commande de la barre de démarrage (à droite de la barre de démarrage)-enfin quand elle présente.

Je ne sais pas d'où vient le problème de désignation de lettre de lecteur. J'ai vérifié, le contenu est toujours là (ouf).

Merci pour tous tes conseils, et au plaisir de te lire...


Cordialement,

KLEM775
0
Sannin_WD Messages postés 4260 Date d'inscription mercredi 30 juillet 2014 Statut Membre Dernière intervention 27 février 2017 754
10 oct. 2016 à 11:56
Génial, @KLEM775 ! Merci de ton retour d'infos ! Bon réflexe pour ce qui est du contenu (ouf) !

@KLEM775 , avant de faire quoi que ce soit, je te conseille vivement de t'assurer une copie de réserve de tes données essentielles et de garder encore une copie de réserve de ces contenus sur un autre support de stockage. Juste au cas où et par prudence.

Une fois la sauvegarde assurée, et si possible, teste un autre DD externe sur ce PC (pour voir comment il va réagir).

Pour ce qui est de la lettre que Windows attribue automatiquement … il y aurait quelques pistes à vérifier … la fonction Automount : vérifie ce qu'en dit la ligne de commande DISKPART. Les étapes à suivre sont ici : https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-vista/cc766465(v=ws.10)?redirectedfrom=MSDN . Dans l'hypothèse où ceci serait le cas tu pourrais activer la fonction (voir la case « automount » du lien précédent) et refaire le test. Un peu de lecture ici :) https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2008-R2-and-2008/cc753703(v=ws.10)?redirectedfrom=MSDN

Bonne semaine à toi, @KLEM775, et @+ !
0