Besoin d'aide : problème carte mère / câble ethernet [Résolu/Fermé]

Signaler
Messages postés
34
Date d'inscription
lundi 15 juillet 2013
Statut
Membre
Dernière intervention
5 février 2017
-
Messages postés
34
Date d'inscription
lundi 15 juillet 2013
Statut
Membre
Dernière intervention
5 février 2017
-
Bonjour à tous,
Je viens de recevoir un pc fixe neuf, mais un problème surviens ; je n'ai pas d'internet ! je n'ai pas commandé de carte wifi car j'ai internet par câble ethernet mais je ne sais pas et je ne comprends pas pourquoi lorsque je branche mon câble ethernet à mon pc (et donc à ma carte mère) celui-ci n'est pas détecter et je n'ai donc pas internet. j'aimerais vraiment avoir de l'aide, merci à tous ce qui prendront la peine de me lire.

3 réponses

Messages postés
34
Date d'inscription
lundi 15 juillet 2013
Statut
Membre
Dernière intervention
5 février 2017

Ma carte mère est une MSI Z170A Gaming M3
Messages postés
19138
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
14 septembre 2020
3 701
slt

1 - A l'autre bout, il est branché à quoi ce câble Ethernet ?

2 - Voyons déjà ta config :

Appuyer et maintenir la touche Windows, presser la touche R et relâcher le tout

taper (ou copier/coller cela évite les erreurs de frappe) dans la boite de dialogue qui s'est ouverte

cmd /k ipconfig/all > int.txt & notepad int.txt

puis cliquer sur Ok

Copier/coller ce qui s'affiche à l'écran dans ta prochaine réponse

(Si tu n'as pas accès à Internet sur le PC en cause, enregistre le rapport affiché dans le bloc-notes sur une clé USB et transfère-le avec cette clé sur le PC avec lequel tu viens sur le forum)


Messages postés
34
Date d'inscription
lundi 15 juillet 2013
Statut
Membre
Dernière intervention
5 février 2017

Bonjour, et merci encore d'avoir pris le temps de me répondre.
Sinon mon câble ethernet est branché à ma livebox, à l'autre bout.
Ce qui est de la commande que vous m'avez dit d'effectuer sur mon écran apparait ;
Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : DESKTOP-0M9S52S
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non
Messages postés
34
Date d'inscription
lundi 15 juillet 2013
Statut
Membre
Dernière intervention
5 février 2017

J'aimerais rajouter que lorsque je vais dans mon gestionnaire des périphériques un point d'exclamation apparaît à côté de "contrôleur Ethernet" mais je ne sais malheurseument pas pourquoi
Messages postés
19138
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
14 septembre 2020
3 701
Le système est mal installé, il manque le pilote de la carte réseau

Plutôt bizarre pour un PC neuf

Il vient d'où ?

tu peux télécharger les pilotes pour cette carte mère (et donc la carte réseau) chez MSI
Messages postés
34
Date d'inscription
lundi 15 juillet 2013
Statut
Membre
Dernière intervention
5 février 2017
>
Messages postés
19138
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
14 septembre 2020

il manquait ça merci beaucoup !