Probleme cups

Résolu
Bonjour à tous
j'ai un gros souci
j'ai modifié les fichiers de configuration pour pouvoir installer l'imprimante qui est sur le reseau de l'entreprise
mais le souci c'est que lorsque je redemarre il bloque sur le lancement du cups du coup je n'ai plus accès a KDE
Est ce obligatoire de refaire une installation si vous pouvez m'aider
c'est urgent
Merci à tous
Configuration: Windows Vista
Firefox 2.0.0.4

5 réponses

  1. tu peux toujours utiliser un live CD et tanter de réparer les fichiers de configuration à la main.

    C'est une solution, je ne sais pas si il en existe de plus simple.

    A tu accès à un schel ou le système est completement bloqué ?

    Cordialement
    0
    1. C'est bon je viens de faire une mise a jour du systeme et ca a marché merci du conseil
      0
      1. Modérateur
        Bonjour,

        Pour info, même si le problème a finalement été résolu, ayant eu ce problème avec Mandriva 2006, j'avais solutionné en désactivant le démons Cups du démarrage automatique puis en redémarrant Cups manuellement lorsque nécessaire.

        C'est à dire :
        1 - Démarrer GNU/Linux
        Le système envoie une erreur et cesse le processus. Cependant, il existe une option pour démarrer "pas à pas". Je ne me rappelle plus si le système permet de continuer en mode console ou s'il faut démarrer en mode "failsafe".

        2 - Corriger le problème
        Depuis la console :
        Voir quel est le numéro de processus de Cups : # /sbin/chkconfig --list cups
        Stopper Cups (numéro 345) : # /sbin/chkconfig 345 cups off
        Vérifier que Cups est arrêté (ne doit plus apparaitre) : # /sbin/chkconfig --list cups
        Finir le démarrage du système : # init 5

        3 - Relancer Cups sur demande
        En console sous droit root :
        services cups start
        0
        1. Modérateur
          Salut fux,

          Stopper Cups (numéro 345) : # /sbin/chkconfig 345 cups off
          Niveau d'exécution serait plus approprié ;-))
          #   0 - halt (Arrêt)
          #   1 - Single user mode (failsafe)
          #   2 - Multiuser, without NFS (sans réseau)
          #   3 - Full multiuser mode
          #   4 - unused (sauf sous Slackware, équivalent du 5)
          #   5 - X11 (mode graphique)
          #   6 - reboot 
          ;-))
          0
        2. Modérateur
          Pas sûr d'avoir compris (même si je sais qu'il existe plusieurs niveaux d'exécutions) ; qu'aurais-je oublié ?
          0
        3. Modérateur
          @teutatesLe fait d'appeler les niveaux d'exécution "numéros" (numéro 345).

          Pour "chkconfig" ces "numéros" correspondent aux niveaux auxquels le(s) daemon(s) doivent être lancer/arrêter.

          ;-))
          0
        4. Modérateur
          @teutatesCompris ;-)
          0
      2. ok merci beaucoup
        j'ai resolu le probleme en faisant une mise a jour du systeme
        0