Medal of honor airborne PC

[Résolu/Fermé]
Signaler
-
Messages postés
1
Date d'inscription
mercredi 6 juillet 2016
Statut
Membre
Dernière intervention
6 juillet 2016
-
Bonjour,

je viens d'acheter MOHA neuf.
Je l'installe.
Je lance le jeu.
L'écran devient noir juste après la fenêtre de présentation qui revient après l'écran noir.
Windows demande de fermer le programme et voici le message d'erreur:
General protection fault

History: Address = 0x109034ae (filename not found) [in C:\Program Files\Electronics Arts\Medal of Honor
Airborne\UnrealEngine3\Binaries\MOHA.exe]
Address = 0x74591fd9 (filename not found) [in C:\Windows\system32\uxtheme.dll]
Address = 0x74591fd9 (filename not found) [in C:\Windows\system32\uxtheme.dll]

Lorsque j'en demande un peu plus voici les infos:

Nom d’événement de problème: APPCRASH
Nom de l’application: MOHA.exe
Version de l’application: 1.0.1030.0
Horodatage de l’application: 46c2c5c0
Nom du module par défaut: MOHA.exe
Version du module par défaut: 1.0.1030.0
Horodateur du module par défaut: 46c2c5c0
Code de l’exception: c0000005
Décalage de l’exception: 000034ae
Version du système: 6.1.7601.2.1.0.256.1
Identificateur de paramètres régionaux: 1036
Information supplémentaire n° 1: 9904
Information supplémentaire n° 2: 99049f7256e91eaa83f9e690c7f8ddaa
Information supplémentaire n° 3: e47f
Information supplémentaire n° 4: e47f9e44f4614bba702a7964bf9f74cb

Lire notre déclaration de confidentialité en ligne :
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x040c

Si la déclaration de confidentialité en ligne n’est pas disponible, lisez la version hors connexion :
C:\Windows\system32\fr-FR\erofflps.txt

J'ai parcouru différents forums et j'ai desinstallé le pilote de NVIDIA comme recommandé.
Mais cela ne marche toujours pas.

La config de mon ordi est la suivante
carte graphique ATI Radeon HD 4350
Processeur Intel(R) Pentium(R) CPU G860 @ 3.00GHz
8 Giga de Ram

Merci à ceux qui m'aideront.


1 réponse

Messages postés
1
Date d'inscription
mercredi 6 juillet 2016
Statut
Membre
Dernière intervention
6 juillet 2016

Bon et bien fanlement j'ai réussi à résoudre le problème tout seul.
Dans le message d'erreur, uxtheme.dll revenait souvent et les dll contribuent (pour le peu que j'en sais) à faire tourner plein de trucs.
J'ai donc téléchargé un pack de uxtheme.dll pour windows, exécuté et ça marche.
J'espère que ça servira à quelqu'un.