Remplacement condition [Résolu/Fermé]

Signaler
-
 ex06 -
Bonjour,
Voila j'ai la formule suivante : =NB.SI.ENS(I8:I1000;"X";$AH8:$AH1000;"0")+NB.SI.ENS(I8:I1000;"X";$AH8:$AH1000;"1")&"/"&NB.SI(I8:I1000;"X")
Elle me permet d'afficher le nombre de ligne avec des cellules contenant un X dans la colonne I et avec un 0 ou un 1 dans la colonne AH. Cet affichage se fait sous le format
nombre de cellules répondant aux conditions/nombre total de cellules avec un X

Néanmoins, je souhaite maintenant remplacer "X" par la condition "1 à 100 par exemple". En effet, je ne veux plus prendre en compte les cellules avec un X mais celles contenant un chiffre ou un nombre (0 non compris)

Merci de votre aide
Cordialement

2 réponses

Messages postés
12489
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
13 août 2020
1 967
Bonjour

Tu remplaces la condition I8:I1000;"X" par 2 conditions :
I8:I1000;">0";I8:I1000;"<=100";

Cdlmnt
Via
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58196 internautes nous ont dit merci ce mois-ci

merci bien ca marche. Bonne journée
Messages postés
25215
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
13 août 2020
5 403
Bonjour

=NB.SI.ENS(I8:I1000;">=1";I8:I1000;"<=100";$AH8:$AH1000;"0")+.....


ou sans limite supérieure

=NB.SI.ENS(I8:I1000;">=1";$AH8:$AH1000;"0")+....

ect....
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58196 internautes nous ont dit merci ce mois-ci

merci ca marche super. Bonne journée