Résultat qui dépend de 2 données sur sur 2 collones différentes [Résolu/Fermé]

Signaler
-
 didier28 -
Bonjour, je souhaite faire dans une case le résultat issu de 2 cases différentes. Voilà ce que j'ai essayé :
=SOMMEPROD((A16:A92="0")*(P16:P92="x"))
mais ça ne marche pas, alors que ça marche sur une autre case pour un autre calcul du même genre, mais avec le signe ♀, à la place du 0.

merci pour vos infos
cordialement Didier


1 réponse

Messages postés
25592
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
23 novembre 2020
5 615
Bonjour
c'est quoi votre signe cabalistique, là?
et si vous voulez =0 ne mettez pas le 0 entre guillemets
et si vous voulez compter des cellules vides; remplacer le ="0" par <>""
et si ça ne suffit pas, dites nous ce que dit la formule quand elle ne "marche" pas
à vous lire


crdlmnt
merci, vous avez trouvé la solution, il fallait juste enlever les guillemets

cordialement
didier