Onglet compléments ne s'affiche pas [Résolu/Fermé]

Signaler
Messages postés
47
Date d'inscription
samedi 5 décembre 2015
Statut
Membre
Dernière intervention
11 novembre 2018
-
Messages postés
47
Date d'inscription
samedi 5 décembre 2015
Statut
Membre
Dernière intervention
11 novembre 2018
-
Bonjour,

Excel 2010, l'onglet compléments ne s'affiche pas dans le ruban, alors que la case concernée est bien cochée.

Capture à l'appui.

Si quelqu'un a une solution

http://www.cjoint.com/c/FFlkcWJgoGr

Merci

3 réponses

Messages postés
5525
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
30 octobre 2020
516
Bonjour

Avez-vous activé les macro
Complément affiche les menus des anciennes macros
Quand vous activé, l'onglet complément apparait
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
7053
Date d'inscription
jeudi 13 septembre 2007
Statut
Contributeur
Dernière intervention
19 novembre 2020
575
Bonjour,

voir ceci

https://answers.microsoft.com/fr-fr/office/forum/office_2010-excel/probl%C3%A8me-avec-longlet-compl%C3%A9ment-sous/24d037b9-0dc5-4fe5-94ca-da60ce57d824

Pour faire l'essai,

Mettre le code proposé dans un module et dans ThisWorkbook ceci:

Option Explicit

Private Sub Workbook_BeforeClose(Cancel As Boolean)
supprimer_Ma_Barre
End Sub

Private Sub Workbook_Open()
Creer_Barre_Menu
End Sub



Messages postés
47
Date d'inscription
samedi 5 décembre 2015
Statut
Membre
Dernière intervention
11 novembre 2018
7
Bjr à tous

Problème résolu.
La procédure employée fut celle-ci :

- Onglet "Développeur" du ruban
- Sécurité des macros
- Onglet "compléments"
- Et case "Désactiver tous les compléments d'applications", décochée.

Et l'onglet "compléments" apparait dans le ruban comme il se doit.

Merci à vous
Bonne soirée